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Course Set up Instructions. 
 
Instructions for the Course Tutor: 

 You should always check your installation files using an up-to-date virus 
checking program. 

 You need to copy all the exercise files and folders to a folder called  
Word 2010 Expert Course (under the Documents folder). 

 At the end of the course, take a copy of the samples folder containing any 
files that the student has modified for your records (if required).  Then delete 
the folder containing the samples. 

 At the end of the course undo any changes the student has made to the 
program settings or to the Windows settings. 
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READ THIS: Sample file location 
 

 During this course you will need to open sample files, manipulate them and 
then resave them to disk. 

 All your sample files are located under the Documents (or My Documents) 
folder within a folder called: 
 
Word 2010 Expert Course 
 

 
 
 



Word 2010 Expert  Page 10 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

Compatibility Mode 
 

What is Compatibility Mode? 
 The Word 2010 compatibility mode allows you to open and edit Word 

documents created using previous versions of Microsoft Word.  It is important 
to realise that when working in Compatibility Mode, some of the new features 
within Word 2010 will not be available.  Word will automatically detect whether 
a document was created using an earlier version of Word and switch to 
Compatibility Mode if necessary. If you look at the title bar within a Word 
document, it will display the words Compatibility Mode in brackets after the 
file name, which lets you know that you are working in this restricted mode. 
 

 
 

 When you save an older document using the Save As feature, you can 
choose to save the file as a Word 2010 formatted document, in which case, 
when the document is closed and re-opened, it will no longer run in 
Compatibility Mode, but in native Word 2010 mode.  

 

Using the Convert button 
 Open a document called Compatibility Mode Conversion. 
 If you look at the title bar, you will see that this document opens in 

Compatibility Mode. 
 

 
 

 Click on the File tab and then click on the Convert button. 
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 A warning dialog box will be displayed.  Read the information displayed. 
 

 
 

 Click on the Tell Me More button.  You will see more information about 
Compatibility Mode, including a table listing which features are available in the 
native Word 2010 mode, and which features are unavailable in Compatibility 
Mode. 
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 Close the Help window.  You will be returned to the warning dialog box. 
 Click on the OK button. 
 If you look at the title bar, you will see that the phrase Compatibility Mode is 

no longer displayed. 
 

 
 

 Save your changes and close the document. 
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Paragraph Formatting. 
 

Line spacing formatting options. 
 Open a document called Line Spacing. 
 Click within the first large paragraph within the document. 
 On the Home tab within the Paragraph group click on the Line & Paragraph 

Spacing button.  
 

 
 

 This will display a drop-down menu from which you can specify an exact line 
spacing option, as well as adding or removing spacing before, or after 
paragraphs.  Click on the Line Spacing Options command.   
 

 
 

 This will display the Paragraph dialog box. 
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 Use the down arrow control within the Line spacing section of the dialog box 
to select the At least option.  Within the At: section change the value to 20. 
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 Click on the OK button to apply the new line spacing value.  The paragraph 
will now look something like this, with extra spacing between the lines. 
 

 
 

 Click within the second large paragraph in the document.  
 On the Home tab within the Paragraph group click on the Line & Paragraph 

Spacing button.  From the drop-down menu displayed click on the Line 
Spacing Options command, which will display the Paragraph dialog box. 

 Use the down arrow control within the Line spacing section of the dialog box 
to select the Exactly option.  Within the At: section change the value to 17.  
When you click on the OK button the new line spacing value will be applied. 
 

 
 
 

 Click within the third large paragraph in the document.  
 On the Home tab within the Paragraph group click on the Line & Paragraph 

Spacing button.  From a drop-down menu displayed click on the Line 
Spacing Options command, which will be displayed the Paragraph dialog 
box. 
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 Use the down arrow control within the Line spacing section of the dialog box 
to select the 'Multiple' option.  Within the At: section change the value to 3.  
When you click on the OK button the new line spacing value will be applied. 
 

 
 

 Save your changes and close the document. 
 

Using the Widow/Orphan control. 
 Open a document called Paragraph pagination 01. 
 Click within the last paragraph, which breaks at the bottom of the first page 

and flows onto the top of the second page. 
 Click on the More button which is displayed at the bottom right of the 

Paragraph group, within the Page Layout tab.   
 

 
 

 This will display the Paragraph dialog box.  Select the Line and Page 
Breaks tab.  Make sure that the Widow/Orphan control check box is ticked. 
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 Click on the OK button. The Widow/Orphan control stops Word from 
displaying the last line of a paragraph on its own at the top of the next page 
(called a widow), or the first line of a paragraph on its own at the bottom of a 
page (called an orphan). 

 Slowly delete words from the end of the last paragraph on page two, and you 
see that the text suddenly jumps at a certain point, so that a single line of text 
is not displayed on its own. 

 Save your changes and close the document. 
 

Using ‘Keep lines together’. 
 Open a document called Paragraph pagination 02. 
 Click within the last paragraph that breaks at the bottom of the first page and 

flows onto the top of the second page. 
 Click on the More button which is displayed at the bottom right of the 

Paragraph group within the Page Layout tab.   
 

 
 

 This will display the Paragraph dialog box.  Select the Line and Page 
Breaks tab.  Select the Keep lines together option. 
 

 
 

 Click on the OK button.  The paragraph that was breaking over the bottom of 
the page will now be moved to the top of the next page so that the lines within 
the paragraph are 'kept together'. 

 Save your changes and close the document. 
 

Using the 'keep with next' option. 
 Open a document called Paragraph pagination 03. 
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 If you scroll down this document you will see that the heading for the third 
paragraph is displayed, on its own, at the bottom of the page. 
 

 
 

 Click within the header (titled My third paragraph). 
 Click on the More button which is displayed at the bottom right of the 

Paragraph group, within the Home tab.   
 

 
 

 This will display the Paragraph dialog box.  Select the Line and Page 
Breaks tab.  Select the Keep with next option. 
 

 
 

 Click on the OK button.  The header will now be moved over the page, so that 
the lines within are 'kept together'. 
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 Save your changes and close the document. 
 

Using ‘page break before’. 
 Open a document called Paragraph pagination 04. 
 Click within the third paragraph. 
 Click on the More button which is displayed at the bottom right of the 

Paragraph group within the Page Layout tab.   
 

 
 

 This will display the Paragraph dialog box.  Select the Line and Page 
Breaks tab.  Select the Page break before option. 
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 Click on the OK button to close the Paragraph dialog box. 
 A page break will now be inserted before this paragraph. 
 Save your changes and close the document. 

 

Applying and modifying multilevel list formatting. 
 Open a document called Outline Numbering. 
 Select the entire list, as illustrated. 

 

 
 

 Click on the Multilevel List button contained within the Paragraph group, 
under the Home tab. 
 

 
 

 This will display a drop-down list of options. Select the style illustrated below. 
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 Your list will now look like this. 
 

 
 

 Select part of the list, as illustrated (i.e. items 2-7). 
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 Click on the Increase Indent button contained within the Paragraph group 
under the Home tab. 
 

 
 

 Your list will now look like this. 
 

 
 

 Repeat this procedure for the other items within the list that are not formatted 
as bold.  Your list will then look like this. 
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 Select the entire list again. 
 Click on the Multilevel List button contained within the Paragraph group, 

under the Home tab. 
 

 
 

 This will display a drop-down list of options.  Select the format illustrated.   
 

 
 

 The list will now look like this. 
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 Select the entire list again. 
 Click on the Multilevel List button contained within the Paragraph group, 

under the Home tab. 
 

 
 

 This will display a drop-down list of options.  Select the format illustrated.   
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 The list will now look like this. 
 

 
 

 Save your changes and close the document. 
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Pictures 
 

Compatibility Mode & picture editing. 
 Many of the advanced picture editing facilities within Word 2010 do not work 

in Compatibility Mode. 
 You can tell if you are working in Compatibility Mode by looking at the 

document name in the Title Bar, displayed across the top of the screen. 
 

 
 

Screen shot of complete application window. 
 Open the Paint program.  To do this click on the Start button (bottom-left of 

the screen), and then click on All Programs.  Click on the Accessories 
group.  Click on the Paint program. The Paint program window will look like 
this. 
 

 
 

 Switch to, or start the Microsoft Word program. 
 Open a document called Screen Shot Window. 
 Click within the document at the location that you wish to insert the screen 

shot. 
 Click on the Insert tab and then click on the Screenshot button displayed 

within the Illustrations group. 
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 A drop down list of available windows will be displayed, in this case the Paint 
program window and the Word document window. 
 

 
 

 Click on the Paint window and that window will be pasted into your document. 
 

 
 

 Save your changes and close the document. 
 

Clipping Screen shots. 
 Open a document called Screen Shot Clipping. 
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 Click within the document at the location that you wish to insert the screen 
shot. 

 Click on the Insert tab and then click on the Screenshot button, displayed 
within the Illustrations group. 
 

 
 

 From the drop down list displayed, click on the Screen Clipping command. 
 

 
 

 The screen will be greyed out and the mouse pointer will change to the shape 
of a cross-hair.  Move the mouse pointer to part of the ribbon at the top of the 
screen, and while keeping the mouse button depressed drag diagonally to 
select a portion of the ribbon.  When you release the mouse button, the 
portion of the ribbon that you dragged across will be inserted into your 
document as a screen shot. 
 

 
 

 Save your changes and close the document. 
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Screen shots using the keyboard. 
 All versions of Microsoft Word support the use of the PrtScn (Print Screen) 

key. 
 To copy the entire screen to the Clipboard, simply press the PrtScn key. 
 To copy the active window to the Clipboard press Alt+ PrtScn. 
 Once copied to the Clipboard, click within a document at the location that you 

wish to display the screen shot and press Ctrl+V, which is the keyboard 
shortcut for pasting information from the Clipboard. 
 

 
 

 

Picture Tools. 
 If you double click on a picture displayed within a Word document, you will 

see the Picture Tools ribbon displayed.  These tools allow you to perform 
advanced picture editing within the Word program, without the need to use a 
separate, specialist picture editing program. 
 

 
 
 

 
 

Removing a background. 
 Open a document called Picture Remove Background.  This document 

contains a picture. 
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 Double click on the picture. 
 Click on the Remove Background button, within the Adjust group, under the 

Format tab. 
 

 
 

 Your picture will now look like this. 
 

 
 

 As you can see part of the hair, hands and collar have been marked for 
deletion.  



Word 2010 Expert  Page 31 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 Click outside the picture area and the picture will now look like this. 
 

 
 

 You need to perform some additional editing.  Re-click on the picture and then 
re-click on the Remove Background button.  Your picture will now look like 
this. 
 

 
 

 Click on the Mark Areas to Keep button and then click on areas within the 
picture that you wish to keep, such as the hair, hands and collar. 
 

 
 

 After a little experimentation you will see the following. 
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 Click on the Keep Changes button. 
 

 
 

 Click outside the picture and you will see the face with the background 
removed.  As you will see the results are not perfect and the success of a 
background removal will vary from one picture to another. 
 

 
 

 Save your changes and close the document. 
 

Picture Corrections 
 Open a document called Picture Corrections.  This document contains a 

picture. 



Word 2010 Expert  Page 33 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 

 
 

 Double click on the picture. 
 Click on the Corrections button, within the Adjust group, under the Format 

tab. 
 

 
 

 A drop down list will be displayed.  Move the mouse pointer over the options 
within the list and then click on a correction that you like. 
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 When you have finished experimenting, save your changes and close the 
document. 

 

Picture Colour 
 Open a document called Picture Colours.  This document contains a picture. 

 

 
 

 Double click on the picture. 
 Click on the Color button, within the Adjust group, under the Format tab. 

 

 
 

 A drop down list will be displayed.  Move the mouse pointer over the options 
within the list and then click on a colour option that you like. 
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 You can adjust: 
- Colour saturation 
- Colour Tone 
- Re-colouring 
 

 When you have finished experimenting, save your changes and close the 
document. 

 

Picture Artistic Effects 
 Open a document called Picture Artistic Effects.  This document contains a 

picture. 
 

 
 

 Double click on the picture. 
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 Click on the Artistic Effects button, within the Adjust group, under the 
Format tab. 
 

 
 

 A drop down list will be displayed.  Move the mouse pointer over the options 
within the list and then click on an artistic effect that you like. 
 

 
 

 When you have finished experimenting, save your changes and close the 
document. 

 

Compressing pictures 
 Open a document called Picture Compression.  This document contains four 

pictures. 
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 Double click on the any of the pictures. 
 Click on the Compress Pictures button, within the Adjust group, under the 

Format tab. 
 

 
 

 The Compress Pictures dialog box is displayed. 
 

 
 

 Remove the tick next to the Apply only to this picture option. 
 Click on the OK button. 
 You will not see much difference on the screen, but when you save the file, 

the file size of the document may be reduced as the pictures within the 
document are now all compressed. 
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NOTE: Many pictures that you use within a Word document will have already 
been compressed, so you may find that using picture compression does not 
have any effect on the file size.  This will vary depending on the type of 
pictures that you insert into your documents. 
 

 When you have finished experimenting, save your changes and close the 
document. 

 

Resetting pictures 
 Open a document called Picture Reset.  This document contains a picture. 

 

 
 

 Double click on the picture. 
 Click on the Reset Picture button, within the Adjust group, under the Format 

tab. 
 

 
 

 The original picture will be displayed. 
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 Save your changes and close the document. 
 

Picture Styles 
 Open a document called Picture Styles.  This document contains a picture. 

 

 
 

 Double click on the picture. 
 Click on the More button, displayed at the bottom-right of the Picture Styles 

group, within the Ribbon. 
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 Move the mouse pointer over the options within the drop down list displayed.  
Click on a style that you like. 
 

 
 

 Save your changes and close the document. 
 

Picture Borders 
 Open a document called Picture Border.  This document contains a picture. 

 

 
 

 Double click on the picture. 
 Click on the Picture Border button, within the Picture Styles group under the 

Format tab. 
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 Click on the Weight option to set the border thickness.  From the options 
available select a border weight. 
 

 
 

 You can also select a border colour. 
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 Your picture will now look something like this. 
 

 
 

 Save your changes and close the document. 
 

Cropping a picture 
 Open a document called Picture Cropping.  This document contains a 

picture. 
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 Double click on the picture. 
 Click on the Crop button, within the Size group under the Format tab. 

 

 
 

 Move the mouse pointer to the left edge of the picture to any of the areas 
illustrated. 
 

 
 

 While holding down the mouse button, drag to the right so that you only see 
the person.  When you release the mouse button, your picture will look like 
this. 
 

 
 

 Save your changes and close the document. 
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Sections. 
 

What are section breaks? 
 You can use section breaks to control the layout within a single page, or to 

control the layout within separate sections through an entire document.   
 
For instance Microsoft Word uses section breaks to allow you to display part 
of a page in multi-column layout, while the rest of the page uses a standard, 
single column layout. 
 
You could divide a long document into multiple sections and display different 
headers and footers within each section.  This would allow you to have 
headers called Chapter One in the first section, Chapter Two in the second 
section and so on. 
 
Another example would be to have most of your document formatted in the 
normal portrait page layout and then use section breaks to display one or 
more pages in landscape page layout. 
 
As you can see the concept of using section breaks allows you to use much 
more useful formatting techniques when formatting long documents, such as 
a book. 
 
Section breaks, once created can be easily modified or deleted. 

 

Inserting 'next page' section breaks. 
 Open a document called Sections 01. 
 Scroll through this document.  As you can see there are no page breaks 

within this document and the text flows from one page to the next. 
 On the first page, click between the top line of text and the table of contents. 

 

 
 

 Click on the Page Layout tab and within the Page Setup group click on the 
Breaks button. 
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 As you can see there are four types of section breaks that you can insert:  
 
Next page: Inserts a section break which starts the new section on the next 
page within the document. 
 
Continuous: Inserts a section break which starts on the same page. 
 
Even page: Inserts a section break which starts on the next even-numbered 
page within the document. 
 
Odd page: Inserts a section break which starts on the next odd-numbered 
page within the document. 
 

 From the drop-down menu displayed select Next Page (within the Section 
Break options). 
 

 
 

 The Table of Contents is now forced onto the next page. 
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 Click between the Table of Contents and the next item in the document 
relating to 'Computer Viruses'. 
 

 
 

 Repeat this procedure outlined above to insert a ‘next page’ section. 
 Repeat this procedure for all the other header items within the document. 
 At this stage the effect looks the same as if you had inserted hard page 

breaks within the document.  However, as you will see section breaks give 
you a lot more flexibility compared to page breaks. 

 Save your changes and close the document. 
 

Inserting 'odd page' section breaks. 
 Open a document called Sections 02. 
 Double click within the header area of the document. 
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 This will display the Header & Footer Tools within the ribbon.  Within the 
Options group, click on the Different Odd & Even Pages check box. 
 

 
 

 Double click within the body of the document, so that the Header & Footer 
Tools are no longer displayed. 

 Within the first page, click between the top line of text and the table of 
contents. 
 

 
 

 Click on the Page Layout tab and within the Page Setup group click on the 
Breaks button. 
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 Within the drop-down list displayed select Odd Page. 
 

 
 

 The Table of Contents is now forced onto the next odd page (Page 3). 
 

 
 

 Display the first page within the document. 
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 Press Ctrl+F2 to display the document in Print Preview mode. 
 

 
 

 Scroll through the document.  This is the style of document formatting often 
used within books, where new chapters start on the next available odd page. 

 Press Esc to close the Print Preview view. 
 Save your changes and close the document. 

 

Changing the section break type. 
 Open a document called Sections 03. 
 This document is formatted using odd section breaks. 
 To see these section breaks, click on the Home tab and within the Paragraph 

group click on the Show/Hide button. 
 

 
 

 You will now see the section break markers displayed. 
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 Click within Page 3 of the document. 
 

 
 

 Double click on the Section Break within Page 3.  
 This will display the Page Setup dialog box.  Click on the Layout tab and you 

will see the following. 
 

  
 

 Click on the down arrow in the Section start part of the dialog box and 
select a different type of section break, such as Continuous. 
 

 
 

 Click on the OK button to apply the change and close the dialog box. 
 Re-click on the Show/Hide button within the ribbon so that hidden characters 

within the document are no longer displayed. 
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 Save your changes and close the document. 
 

Deleting section breaks. 
 Open a document called Sections 04. 
 To see the section breaks, click on the Home tab and within the Paragraph 

group click on the Show/Hide button. You will now see the section break 
markers displayed. 
 

 
 

 Click on the first section break within the document (displayed as a dotted 
line).   
 

 
 

 Press the Del key to delete the selected section break. 
 Re-click on the Show/Hide button within the Word toolbar so that hidden 

characters within the document are no longer displayed. 
 Save your changes and close the document. 

 

Changing page orientation within sections. 
 Open a document called Sections 05. 
 Click on the Show / Hide button within the ribbon (in the Paragraph group 

under the Home tab).  As you can see this document contains section breaks. 
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 Re-click on the Show / Hide button so that the section breaks are no longer 
visible. 

 Scroll down the document and click within Page 3. 
 Click on the Page Layout tab and within the Page Setup group click on the 

Orientation button. 
 

 
 

 From the drop-down list displayed select Landscape. 
 

 
 

 Your document will now look like this.  As you can see the section in which 
you clicked has been formatted to landscape while the rest of the document 
remains in portrait orientation. 
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 If you scroll up to the start of the document, which is in section one, this is still 
displayed in portrait page orientation. 

 Save your changes and close the document. 
 

Changing page vertical alignment within sections. 
 Open a document called Sections 06. 
 The Table of Contents is contained within the first section of the document.  

Click within the first page. 
 Click on the Page Layout tab and within the Page Setup group click on the 

More button which is displayed at the bottom right of the Page Setup group. 
 

 
 

 This will display the Page Setup dialog box.  Select the Layout tab within the 
dialog box. Click on the down arrow within the Vertical alignment section of 
the dialog box.  In this case select the Center option. 
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 Within the Apply to: section of the dialog box, make sure that This section is 
selected. 

 Click on the OK button to close the dialog box and vertically align the text 
within the section. 

 Press Ctrl+F2 to view in Print Preview.  As you can see, only this section is 
formatted to display text in the centre of the page.    If you scroll through the 
rest of the document you will see that the text is aligned normally. 
 

 
 

 Close the Print Preview mode. 
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 Save your changes and close the document. 
 

Changing margins within sections. 
 Open a document called Sections 07. 
 Display the first page of the document. 
 Click on the Page Layout tab and within the Page Setup group, click on the 

More button which is displayed at the bottom right of the Page Setup group. 
 

 
 

 This will display the Page Setup dialog box.  Select the Margins tab within 
the dialog box. 
 

 
 

 Make changes to the top, bottom, left and right margin spacing. 
 Make sure that within the Apply to section of the dialog box the This section 

option is selected. 
 Click on the OK button to close the dialog box and apply the different margin 

sizes to just the first section within the document. 
 Save your changes and close the document.  
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Headers & Footers 
 

Applying different headers and footers to sections. 
 Open a document called Headers and footers 01. 
 Double click at the top of the document within the header area.  

 

 
 

 This will display the Header and Footer ribbon and move the insertion point 
to the header area. 
 

 
 

 Type in the following header:  
 
Security Issues 
 

 
 

 To move to the header within the next section of the document click on the 
Next button within the Header and Footer ribbon. 
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 This will display the header area for the second section within the document.  
Notice the section label to the left, telling you which section you are in.   

 To the right is displayed the message 'Same as previous'.  By default when 
inserting a header or footer into a multi-section document, a single header or 
footer is used for the entire document. 
 

 
 

 To insert a different header within section two (and for all following sections); 
click on the Link to Previous button within the Header and Footer ribbon. 
 

 
 

 You will notice that the Same as Previous message is no longer displayed. 
 

 
 

 Type in the following header:  
 
Chapter One - Identity Authentication 
 



Word 2010 Expert  Page 58 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 
 

 Click on the Next button within the Header and Footer ribbon to display the 
header and footer area for the next section within the document. 

 Click on the Link to Previous button within the Header and Footer ribbon 
and the Same as Previous message is no longer displayed. 

 Type in the next header text:  
 
Data Security 
 

 
 

 Click on the Next button within the Header and Footer ribbon to display the 
header and footer area for the next section within the document. 

 Click on the Link to Previous button within the Header and Footer ribbon 
and the Same as Previous message is no longer displayed. 

 Type in the next header text:  
 
Viruses 
 

 Double click within the body text of the document to close the Header and 
Footer ribbon. 

 Display the first page of the document and then scroll through the document 
and you will see that different sections display different headers. 
 
NOTE: You can repeat the entire process to create footers that are different of 
each section.  To do this double click in the footer area at the bottom of a 
page which will display the Header and Footer ribbon.  You can use exactly 
the same techniques that you use for creating headers. 
   

 Save your changes and close the document. 
 

Applying different headers and footers to the first page. 
 Open a document called Headers and footers 02. 
 This document has a header applied to it, which is displayed on every page, 

including the first page. 
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 Double click within the header area.  Click on the Different First Page 
checkbox located within the Options group under the Design tab. 
 

 
 

 The original header will no longer be displayed at the top of the first page.  If 
you scroll through the document you will find that all the other pages still 
display the header. 

 Enter a new header for the first page, such as your name. 
 
NOTE: You do not have to have any text on the header on the first page.  
Often the header is left blank to improve the appearance of the first page of a 
document. 
 

 Add today's date as the first page footer. 
 Scroll through your document and as you can see the front page has a 

different header and footer than the rest of the document. 
 Save your changes and close the document. 

 

Applying different headers and footers to odd and even pages. 
 Open a document called Headers and footers 03. 
 This document is made up of a single section and has the same header on 

each page called Computer Security.  Scroll through the document so that 
you can verify that each page has the same header and footer. 

 Double click within the header area.  Click on the Different Odd & Even 
Pages checkbox located within the Options group under the Design tab. 
 



Word 2010 Expert  Page 60 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

   
 

 If necessary display the header area on page 1 of the document. 
 Click within the text Computer Security, click on the Home tab and click on 

the Align Text Right button within the Paragraph group. 
 

 
 

 Your document will now look like this. 
 

 
 

 Click on the Design tab and within the Navigation group click on the Next 
button. 
 

 
 

 Enter a header for the second page.  Type in the word Computer Security. 
Add bold formatting, use the Arial font and make sure that the text is aligned 
to the left. 
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 Double click within the main part of the document. 
 Scroll through the document and you will see that even though we have 

chosen to use the same text for odd and even headers, that text is aligned 
differently on odd and even pages. 
 
NOTE: You can use the same techniques to apply different odd and even 
footers to a document. 
 

 Save your changes and close the document. 
 



Word 2010 Expert  Page 62 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

Watermarks 
 

Adding a pre-defined watermark. 
 Open a document called Watermark Predefined. 
 Click on the Page Layout tab and within the Page Background group, click 

on the Watermark button. 
 

 
 

 This will display a drop-down menu from which you can select a predefined 
watermark.  If you use scroll bars you can scroll down to see more 
watermarks displayed. 
 

 
 

 Click on one of the watermarks, such as CONFIDENTIAL 1 to insert it.  You 
will see the watermark displayed behind any text or pictures. 
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 Save your changes and close the document. 
 

Adding a custom text watermark. 
 Open a document called Watermark 01. 
 Click on the Page Layout tab and within the Page Background group, click 

on the Watermark button. 
 

 
 

 From the drop-down list displayed click on Custom Watermark. 
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 This will display the Printed Watermark dialog box.  Click on the Text 
Watermark button. 
 

 
 

 Within the Text area enter your watermark text, such as the words First 
Draft. 

 Within the Font area click on the down arrow and select a different font such 
as Arial.   
 

 
 

 Within the Color section click on the down arrow and select a different 
colour. 
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 Click on the OK button and the watermark will be applied to the document. 
 Save your changes and close the document. 

 

Removing a watermark. 
 Open a document called Watermark 02. 
 Click on the Page Layout tab and within the Page Background group, click 

on the Watermark button. 
 

 
 

 From the drop-down list displayed click on Remove Watermark. 
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 The watermark will now be removed. 
 Save your changes and close the document. 

 

Modifying a text watermark. 
 Open a document called Watermark 03. 
 Click on the Page Layout tab and within the Page Background group, click 

on the Watermark button. 
 

 
 

 From the drop-down list displayed click on Custom Watermark. 
 



Word 2010 Expert  Page 67 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 
 

 This will display the Printed Watermark dialog box.  You can modify any of 
the properties listed.  For instance within the layout section of the dialog box 
click on the Horizontal button. 
 

 
 
 Experiment with modifying these options. 
 Click on the OK button to close the dialog box. 
 Save your changes and close the document. 
 

Adding a picture watermark. 
 Open a document called Watermark 04. 
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 Click on the Page Layout tab and within the Page Background group, click 
on the Watermark button. 
 

 
 

 From the drop-down displayed click on Custom Watermark. 
 

 
 

 This will display the Printed Watermark dialog box.   
 Click on the Picture watermark button. 
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 Click on the Select Picture button.  This will display the Insert Picture dialog 
box, which by default displays the contents of the My Pictures folder. 
 

 
 

 Click on the Documents button. 
 

 
 

 Select the folder containing your sample files for this course, called: 
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Word 2010 Expert Course 
 

 Select a file called Cheltenham. 
 

 
 

 Click on the Insert button.  The dialog box will now look like this. 
 

 
 

 Click on the Apply button then close the dialog box and insert the watermark.  
You will now see the watermark displayed on each page of your document. 

 Save your changes and close the document. 
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Tables. 
 

Table styles. 
 Open a document called Table Styles. 
 Click within the table. 
 Click on the Design tab and you'll see a number of styles that you can use to 

format the table. 
 

 
 

 If you click on the More button you will see further style options displayed. 
 
TIP: The More button is displayed at the bottom right of the Table Styles 
group. 
 

 
 

 Experiment with applying different styles to your table. 
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 When you have finished experimenting save your changes and close the 
Word document. 

 

Merging cells within a table. 
 Open a document called Merging cells. 
 Select the cells that you wish to merge to make a single cell (in this case the 

first two cells, as illustrated).  
 

 
 

 Click on the Layout tab and within the Merge group, click on the Merge Cells 
button.   
 

 
 

 The first two cells will now have merged, as illustrated. 
 

 
 

 Repeat this process for merging the cell containing the word North and the 
cell immediately to the right of it.  Your screen will now look like this. 
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 Repeat this process for merging the cell containing the word South and the 
cell immediately to the right of it, but this time try using a slightly easier 
method. Right-click over the two selected cells and from the pop-up menu 
displayed, select the Merge Cells command. 
 

 
 
 

 Repeat this procedure and apply it to the East and the West regions. 
 

 
 

 Save your changes and close the document. 
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Splitting cells within a table. 
 Open a document called Splitting cells. 
 Click on the cell you wish to split, in this case click on the cell containing the 

word January. 
 Right click and from the pop-up menu displayed, select the Split Cells 

command. 
 

 
 

 This will display the Split Cells dialog box. 
 

 
 

 Click on the OK button and the cell will be split as illustrated. 
 

 
 
NOTE:  You can control how to split the cell, by adjusting the number of 
columns and number of rows within the dialog box.  For instance if you wish to 
split the cell into two cells, one above the other, you would set the Number of 
Columns to 1 and the Number of Rows to 2. 
 

 Repeat this procedure for the cells containing the words February and 
March. 

 Once you have finished, copy the pie chart into each of the new empty cells.  
Your table should now look like this. 
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TIP: You may have to format the text in the top row to use a smaller font, so 
that months fit within the cells. 
 

 Save your changes and close the document. 
 

Modifying cell alignment. 
 Open a document called Cell alignment. 
 To align the cell contents, first select the entire table by clicking within the first 

cell and while keeping the mouse button pressed drag to the last cell within 
the table.  Release the mouse button and all the cells will remain selected. 

 Right click over the selected table and a pop-up menu is displayed.  Move the 
mouse to the Cell Alignment command and a sub-menu is displayed 
allowing you to control both vertical and horizontal cell alignment. 
 

 
 

 Click on the Align Center option and the table will now look something like 
this. 
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 Experiment with applying some of the other alignment options. 
 

 
 

 Save your changes and close the document. 
 

Modifying cell margins. 
 Open a document called Cell Margins. 
 To modify the cell margins for all the cells, first select the table. 
 Click on the Layout tab and within the Alignment group click on the Cell 

Margins button. 
 

 
 

 This will display the Table Options dialog box. 
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 Experiment with increasing the Top, Bottom, Left and Right margins and 
click on the OK button to apply your changes.  Look what happens to the text 
within each cell when you close the dialog box. 

 Save your changes and close the document. 
 

Modifying text direction within cells. 
 Open a document called Text direction. 
 Select the first row within the table. 
 Click on the Layout tab and within the Alignment group click on the Text 

Direction button. 
 

 
 

 The selected cells will now look like this. 
 

 
 

 Click on the Text Direction button once more and the selected cells will now 
look like this. 
 

 
 

 Click on the Text Direction button once more and the selected cells will now 
look like this. 
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 As you can see clicking on the text direction button toggles between three 
different text directions. 
 

 Click on the Text Direction button once more so that the text is displayed 
vertically. 

 Save your changes and close the document. 
 

Repeating the table heading row for multi-page tables. 
 Open a document called Top row header. 
 Scroll down the document and you will see that when you view the second 

page, no row header is displayed, making it hard to understand the 
information on the second page. 

 Select the top row of the table. 
 

 
 

 Click on the Layout tab and within the Data group click on the Repeat 
Header Rows button. 
 

 
 

 If you now scroll down the document you will see that the header row is 
displayed across the top of the table on the second page. 
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 Save your changes and close the document. 
 

Controlling row breaking across pages. 
 Open a document called Row breaking. 
 If you scroll down to the bottom of the page you will see that the row 

containing information relating to 'Protecting against computer virus 
infection' breaks at the bottom of page one and is continued at the top of 
page two. 
 

 
 

 Click within the cell at the bottom of page 1. 
 Click on the Layout tab and within the Table group click on the Properties 

box. 
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 This will display the Table Properties dialog box.  Make sure that the Row 
tab is selected. 
 

 
 

 By default the option called Allow row to break across pages is active.  
Remove the tick in this check box and click on the OK button to close the 
dialog box. 

 Scroll down the document and you will find that rows no longer break across 
pages, instead of being split across a page the row is forced to display at the 
top of the next page. 
 
NOTE: To set the table back to breaking rows across pages you would re-
open the Table Properties dialog box and click on the Allow row to break 
across pages option. 
 

 Save your changes and close the document. 
 

Performing a single column sort. 
 Open a word document called Sorting. 
 Click within the table. 
 Click on the Layout tab and within the Data group click on the Sort button. 

 

 
 

 This will display the Sort dialog box. 
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 The Sort By section of the dialog box allows you to set which value you will 
sort by.  By default as you can see Regional Sales is selected.  Click on the 
down arrow next to Regional Sales and from the drop down list displayed 
select Value Of Sales. 
 

 
 

 You can set the sort order to be Ascending or Descending using the buttons 
towards the right of the dialog box.  In this case select the Descending 
option.  Your dialog box should now look like this. 
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 Click on the OK button and the Value of Sales will be displayed in 
descending order as illustrated. 
 

 
 

 Re-open the Sort dialog box and modify the sort so that the value of sales is 
listed in Ascending order.  When you close your dialog box the data will then 
look like this. 
 

 
 

 Re-open the Sort dialog box and modify to sort by Regional Sales in 
Ascending order. 
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 When you close the dialog box the data will now look like this. 
 

 
 

 Save your changes and close the document. 
 

Multilevel sorting. 
 Open a document called Multi level sorting. 
 Click within the table. 
 Click on the Layout tab and within the Data group click on the Sort button. 

 

 
 

 This will display the Sort dialog box. 
 

 
 

 Click on the down arrow within the Sort By section and select Country. 
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 Click on the down arrow next to the Then By section and select Number of 
Sales.  Within the Then By section, click on the Descending button.  The 
dialog box should now look like this. 
 

 
 

 Click on the OK button and your data will now look like this. 
 

 
 

 As you can see, the data has initially been sorted by Country and then the 
sales of each item within a country, are listed in descending order. 
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 Save your changes and close the document. 
 

Converting delimited text to a table. 
 Open a document called Delimited text. 
 Select the tabbed text that you wish to convert to a table. 

 
NOTE: Be sure to select only the exact text that you wish to convert to a 
table, as illustrated below.  
 

 
 

 Click on the Insert tab and within the Tables group click on the Table icon.  
Select the Convert Text To Table command. 
 

 
 

 This will display the Convert Text To Table dialog box. 
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 Click on the OK button and you'll see that the text has now be converted to a 
table. 
 

 
 
NOTE: If your table does not look like the one illustrated, it is probably 
because when you originally selected the text, you either didn't select all of 
the text, or you selected more than you should have done.   
 
You could always click on the Undo button and try again, this time being very 
careful to only select the text that you wish to convert to a table. 
 

 Save your changes and close the document. 
 

Converting a table to text. 
 Open a document called Table to text. 
 Click within the table. 
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 Click on the Layout tab and within the Data group click on the Convert To 
Text button. 
 

 
 

 This will display the Convert Table to Text dialog box.  Select the required 
separator, in this case select Tabs.  Click on the OK button. 
 

 
 

 The data is now formatted using tab stops.   
 

 
 

 To see the formatting, click on the Home tab and within the Paragraph group 
click on the Show/Hide button.  You will see the following. 
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 Re-click on the Show/Hide button to hide the formatting. 
 Save your changes and close the document. 
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Styles. 
 

What are styles? 
 A Word style is a collection of formatting attributes that is given a name.    

Word is supplied with a range of pre-created styles.  You can easily modify 
the existing styles or create new styles.  The idea behind using Word styles is 
that styles allow you to impose a consistent look within documents.  Even if 
you have never heard of Word styles you still use them every time you use 
Word.  When you create a new document, by default the text that you type 
into the document is based on the default style, which is called the Normal 
style.  You can see the name of the style that you are using in the Style box, 
located within the Style group under the Home tab ribbon.  As you can see in 
the example illustrated, the Normal style is being used. 
 

 
 

Applying styles. 
 Open a document called Styles 01. 
 Apply a Heading 1 style to the first line of text.  To do this click within the first 

line and then click on the Heading 1 style within the Style section of the home 
tab. 
 

 
 

 Follow the instructions within the document and apply other styles. 
 Save your changes and close the document. 

 

Types of styles. 
 Most of the Word styles that you will use are called Paragraph styles.  A 

paragraph style can contain both character and paragraph type formatting.  
Font formatting includes items such as font type, size and colour as well as 
formatting options such as bold, italic or underlining.  Paragraph formatting 
includes items such as indentation and alignment.  The standard Heading 
styles are examples of paragraph styles.   
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Creating a paragraph style. 
 Open a document called Styles 02. 
 We are going to create a new, customised paragraph style that we can apply 

to headers within our documents.  Click within the first heading in the 
document, i.e. within the word Passwords.  As you can see it is currently 
formatted using the Normal style. 
 

 
 

 Click on the More button displayed at the bottom right within the Styles 
group. 
 

 
 

 This will display the Styles side pane. 
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 Click on the New Style button (displayed at the bottom of the side pane). 
 

            
 

 This will display the Create New Style from Formatting dialog box. 
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 Within the Name section of the dialog box, enter a name for the new style.  In 
this case enter the name MyHeading. 

 The Style type section of the dialog box allows you to set the type of style 
you wish to create.  Clicking on the down arrow will display the types of 
styles.  In this case make sure that Paragraph is selected. 
 

 
 

 The 'Style based on' section of the dialog box allows you to create the new 
style, based on an existing style.  In this case make sure that the Normal 
style is selected. 
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 The New documents based on this template option is important, if you want 
the new style to be available within all new documents that you create, based 
on the default template.  In this example, make sure that this is checked. 
 

 
 

 Now we need to supply the formatting details for the new style.  As we are 
creating a paragraph style, we can add both font and paragraph formatting 
information. 
 

 Click on the down arrow next to the Font box and select a different font type, 
such as Arial. 
 

 
 

 Use the Font Size section of the dialog box to set a 14 point font size. 
 Use the Bold button of the dialog box to apply bold formatting. 
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 Click on the Centre button to apply centre paragraph formatting. 
 

 
 

 Click on the OK button to close the dialog box and apply the style formatting. 
 Click within the second heading in the document. 

 

 
 

 Click on the MyHeading style.  The new style will now be applied to the 
header within the document. 
 

 
 

 Click on each of the other headers within the document and apply the new 
heading style. 

 Save your changes and close the document. 
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Creating a character style. 
 Open a document called Styles 03. 
 We are going to create a new, customised character style that we can apply 

to our documents.  Click within the first word shown in bold, displayed within 
the body of the document.  As you can see this word is currently formatted 
using the Normal style. 
 

 
 

 We are going to create a new character style that we can apply to highlight 
words such as this within our document, and format them with a style that will 
stand out from the rest of the document. 

 Click on the More button displayed at the bottom right within the Styles 
group. 
 

 
 

 This will display the Style pane to the side of your document.  Your screen will 
now look like this. 
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 Click on the New Style button (displayed at the bottom of the side pane). 
 

            
 

 This will display the Create New Style from Formatting dialog box. 
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 Within the Name section of the dialog box, enter a name for the new style.  In 
this case enter the name StandOut. 

 The Style type section of the dialog box allows you to set the type of style 
you wish to create.  Clicking on the down arrow will display the types of 
styles.  In this case make sure that Character is selected. 
 

 
 

 The 'Style based on' section of the dialog box allows you to create the new 
style, based on an existing style.  In this case accept the default offered. 
 

 
 

 The New documents based on this template option is important, if you want 
the new style to be available within all new documents that you create, based 
on the default template.  In this example, make sure that this is checked. 
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 Now we need to supply the formatting details for the new style.  Click on the 
down arrow next to the Font box and select a different font type, such as 
Courier New. 
 

 
 

 Use the Font Size section of the dialog box to set a 14 point font size. 
 Use the Bold button of the dialog box to apply bold formatting. 

 
 The dialog box will now look like this.   

 

 
 

 Click on the OK button to close the dialog box and apply the style formatting. 
 Select the next occurrence of the word Open shown in bold within the 

document. 
 Click on the StandOut style within the Styles group. The new style will now 

be applied to the selected text within the document.  As you can see the word 
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is displayed using a different font, along with the other character formatting 
attributes that you specified within the style. 
 

 
 

 You now need to apply your new style to each item that is formatted with the 
same formatting characteristics.  We can use a shortcut to select all the items 
that we wish to apply the new style to.   

 Click within the words ‘Adjusting Settings’. 
 

 
 

 Look at the Styles side pane.  Right click on the Bold item which should be 
selected. 
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 Click on the Select All Instances command. 
 

 
 

 As you can see, all instances within the document sharing the same 
formatting are selected. 
 

 
 

 Apply the new StandOut style. 
 

 Save your changes and close the document. 
 

Modifying a style. 
 Open a document called Styles 04. 
 This is a blank document containing a style called CCT. 

 

 
 

 Type your name into the document and then click on the CCT style to format 
your name using that style. 

 To modify this style, right click over the CCT style displayed within the Styles 
group under the Home tab. 
 



Word 2010 Expert  Page 101 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 
 

 From the pop-up menu displayed click on the Modify command.  This will 
display the Modify Style dialog box. 
 

 
 
 

 You can make any changes you want.  In this case select a Different Font, 
and then select a different font colour such as Blue. 
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 Click on the OK button to close the dialog box. 
 Your name will now be displayed in blue rather than red and using a different 

font type. 
 Save your changes and close the document. 
 

Enabling automatic style updating. 
 Open a document called Styles 05. 
 Click on the More button at the bottom-right of the Styles group. 

 

 
 

 A drop down list is displayed. 
 

 
 

 Right click over the CCT style and from the pop-up menu displayed click on 
the Modify command. 
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 The Modify Style dialog box will be displayed. 
 

 
 

 Click on the Automatically update check box.  
 From this point on, Word will automatically re-define the selected style 

whenever you apply manual formatting to any paragraph using this style. 
 
NOTES: 
- This style formatting option can be very dangerous  
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   in the wrong hands and by default this option is disabled.  
- This option is only applicable to paragraph styles. 
 

 Close your document without saving your changes. 
 

Deleting a style. 
 Open a document called Styles 06. 
 This blank document contains a style called Cheltenham. 
 Click on the More button displayed at the bottom right of the Styles group 

within the ribbon. 
 

 
 

 The Styles side pane will be displayed.  Select the style called Cheltenham. 
 

 
 

 Right click over the Cheltenham style and from the pop-up menu displayed, 
select the Delete Cheltenham command. 
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 A warning dialog box will be displayed.  Click on the Yes button to delete the 
style. 
 

 
 

 Save your changes and close the document. 
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Text Wrapping. 
 

Applying 'In line' text wrapping formatting to a picture. 
 Open a document called Wrapping pictures 01.  The document will now be 

displayed within the Microsoft Word screen.  As you can see this document 
contains a number of pictures that have been inserted into the text. 
 

 
 

 Double click on the picture of the Frog which will display the Picture Tools 
Format ribbon.   
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 Within the Arrange group click on the Wrap Text button. 
 

 
 
 You can select from a range of wrapping formats.  As you can see, in this 

case the 'In line with text', wrapping format is displayed by default.  This 
option displays the picture 'in line' with the surrounding text.  The text does not 
flow around the picture and there is an empty space either side of the picture.   
 

 
 

 Try selecting the picture and dragging to a new position within the document.  
As you can see the picture remains in-line with the text and you still see big 
empty spaces to the left and right of the picture.   

 Save your changes and close the Word document. 
 

Applying 'Square' wrapping formatting to a picture. 
 Open a document called Wrapping pictures 02. 
 Double click on the picture of the Computer which will display the Picture 

Tools Format ribbon.   
 Within the Arrange group click on the Wrap Text button.   
 Select the Square wrapping format. 
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 The text will now look like this.  The text wraps around the picture in a square. 
 

 
 

 Drag the picture to the centre of the screen.  As you can see the text again 
flows around the picture to form a square shape. 
 

 
 

 Save your changes and close the Word document. 
 

Applying 'Tight' wrapping formatting to a picture. 
 Open a document called Wrapping pictures 03. 
 Double click on the picture of the Hand which will display the Picture Tools 

Format ribbon.   
 
NOTE: You may need to scroll down the screen to see this. 
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 Within the Arrange group click on the Wrap Text button.  Select the Tight 
wrapping format. 
 

 
 

 The text will now look like this.  The text wraps around the picture, as 
illustrated. 
 

 
 

 Save your changes and close the Word document. 
 

Applying 'Behind text' wrapping formatting to a picture. 
 Open a document called Wrapping pictures 04. 
 Double click on the picture of the Racing Car which will display the Picture 

Tools Format ribbon.  Within the Arrange group click on the Wrap Text 
button.  Select the Behind Text wrapping format. 
 

 
 

 The text will now look like this.  The picture is displayed behind the text, as 
illustrated. 
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 Save your changes and close the Word document. 
 

Applying 'In front of text' wrapping formatting to a picture. 
 Open a document called Wrapping pictures 05. 
 Double click on the picture of the Lion which will display the Picture Tools 

Format ribbon.  Within the Arrange group click on the Wrap Text button.  
Select the In Front of Text wrapping format. 
 

 
 

 The text will now look like this.  The picture is displayed in front of the text, as 
illustrated. 
 

 
 

 Drag the lion picture to the centre of the page. 
 Save your changes and close the Word document. 
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Applying wrapping formatting to an AutoShape. 
 Open a document called Wrapping AutoShapes. 
 Repeat the steps contained within the exercises that applied to modifying the 

wrapping around a picture, but this time, apply the instructions to the 
AutoShapes contained within this document. 

 Double click on the AutoShapes which will display the Drawing Tools Format 
ribbon.  Within the Arrange group click on the Wrap Text button to display 
the wrapping options. 
 

 Apply an 'In line' wrapping format to the black square. 
 Apply a 'Square' wrapping format to the blue triangle. 
 Apply a 'Tight' wrapping format to the purple circle. 
 Apply a 'Behind Text' wrapping format to the green arrow. 
 Apply an 'In front of text' wrapping format to the smiley face. 
 
 Save your changes and close the Word document. 
 

Applying wrapping formatting to a chart. 
 Open a document called Wrapping charts. 
 Repeat the steps contained within the exercises that applied to modifying the 

wrapping around a picture, but this time, apply the instructions to the charts 
contained within this document. 

 
 In each case click once on the chart to select it and then click on the Page 

Layout tab.  Within the Arrange group click on the Wrap Text button.   
 

 
 

 From the drop down list displayed apply the desired wrapping style.   
 

 Apply an 'In line' wrapping format to the first chart. 
 Apply a 'Square' wrapping format to the second chart. 
 Apply a 'Tight' wrapping format to the third chart. 
 Apply a 'Behind Text' wrapping format to the fourth chart. 
 Apply an 'In front of text' wrapping format to the fifth chart. 
 Save your changes and close the Word document. 
 



Word 2010 Expert  Page 112 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

Applying wrapping formatting to a photograph. 
 Open a document called Wrapping Photographs. 
 Repeat the steps contained within the exercises that applied to modifying the 

wrapping around a picture, but this time, apply the instructions to the 
photographs contained within this document. 

 Apply an 'In line' wrapping format to the picture of the tiger. 
 Apply a 'Square' wrapping format to the picture of the ship. 
 Apply a 'Tight' wrapping format to the picture of the computer. 
 Apply a 'Behind Text' wrapping format to the picture of the man with a 

camel. 
 Apply an 'In front of text' wrapping format to the picture of a doctor. 
 Save your changes and close the Word document. 
 

Applying wrapping formatting to a diagram. 
 Open a document called Wrapping diagrams. 
 Repeat the steps contained within the exercises that applied to modifying the 

wrapping around a picture, but this time, apply the instructions to the 
diagrams contained within this document. 
 

 In each case click on the diagram to select it and then click on the Page 
Layout tab.  Within the Arrange group click on the Wrap Text button.  From 
the drop down list displayed apply the desired wrapping style.   
 

 Apply an 'In line' wrapping format to the first diagram. 
 Apply a 'Square' wrapping format to the second diagram. 
 Apply a 'Tight' wrapping format to the third diagram. 
 Apply a 'Behind Text' wrapping format to the fourth diagram. 
 Apply an 'In front of text' wrapping format to the fifth diagram. 
 Save your changes and close the Word document.  

 

Text wrapping options within Microsoft Word tables. 
 Open a document called Table wrapping.  This document contains text that 

fills the page and a table has been inserted into the document.  As you can 
see the text does not automatically wrap around a table when you insert the 
table. 
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 Right click over the table and from a pop-up menu displayed select the Table 
Properties command.  This will display the Table Properties dialog box.   

 Make sure that the Table tab is selected within the dialog box. 
 Within the Text Wrapping section of the dialog box, click on the Around 

option. 
 

 
 

 Click on the OK button and the text will wrap around the table, as illustrated. 
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 Save your changes and close the Word document. 
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Columns. 
 

Applying column formatting to an entire document. 
 Open a document called Columns 01. 

 

 
 

 Click on the Page Layout tab and within the Page Setup group click on the 
Columns button.  This will display a pop-up menu, from which you can select 
the desired number of columns. 
 

 
 

 In this case select a Three column format and the text will be converted into 
multi-column format, as illustrated. 
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 Save your changes and close the document. 
 

Applying column formatting to just ‘selected text’. 
 Open a document called Columns 02. 

 

 
 

 If you select a portion of text (as opposed to the whole document), then the 
column formatting will be automatically applied within a Word section break, to 
just the selected text. 

 Select all the text associated with the second item. 
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 Click on the Page Layout tab and within the Page Setup group click on the 
Columns button.  From the drop down list displayed select a Two column 
layout for the selected text. 
 

 
 

 The page should now look like this. 
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 Save your changes and close the document. 
 

Changing number of columns within a column layout. 
 Open a document called Columns 03. 

 

 
 

 Click once within the text associated with the second item, that is already 
column formatted. 

 Click on the Page Layout tab and within the Page Setup group click on the 
Columns button.  From the drop down list displayed select a Two column 
layout for the selected text. 
 

 
 

 Your document will now look like this. 
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 Save your changes and close the document. 
 

Changing column widths and spacing. 
 Open a document called Columns 04. 

 

 
 

 The text that has been formatted for multi-column layout.  Click within the first 
column. 

 Click on the Page Layout tab and within the Page Setup group click on the 
Columns button.  From the drop-down menu displayed click on the More 
Columns command. 
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 This will display the Columns dialog box. 
 

 
 

 Within the Width and spacing section of the dialog box you can specify the 
exact Width of each column and you can also specify an exact Spacing 
value.   

 Remove the tick in the Equal column width check box. 
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 Providing you clicked within the text before displaying the Columns dialog 
box you will see the current values of the three columns displayed within the 
dialog box. 

 Click on the OK button to apply the new column settings.   
 
Try experimenting with making the width wider for one of the columns and the 
width for another column narrower.   
 
Also experiment with reducing the spacing between the columns. 
 

 Once you have finished experimenting, save your changes and close the 
document. 

 

Using pre-set column formatting. 
 Open a document called Columns 05. 

 

 
 

 Click within the text. 



Word 2010 Expert  Page 122 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 Click on the Page Layout tab and within the Page Setup group click on the 
Columns button.  From the drop-down menu displayed click on the More 
Columns command. 
 

 
 

 This will display the Columns dialog box.  Experiment by clicking on the 
different pre-set options displayed at the top of the dialog box and look at the 
effect that this has on your document.  In the example illustrated the right pre-
set option has been selected. 
 

 
 

 The right pre-set option will look like this when applied to your document.  
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  Save your changes and close the document. 
 

Inserting and removing lines between columns. 
 Open a document called Columns 06. 
 Click within the text. 
 Click on the Page Layout tab and within the Page Setup group click on the 

Columns button.  From the drop-down menu displayed click on the More 
Columns command. 
 

 
 

 This will display the Columns dialog box.  Click on the Line between button.   
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 Click on the OK button and your document will now look like this. 
 

 
 

 Save your changes and close the document. 
 

Inserting column breaks. 
 Open a document called Columns 07. 
 Normally (soft) column breaks will be applied automatically, so that the text 

within the section formatted as multi-column will flow within the section.  You 
can insert column breaks to force a column break within a column. 

 Click just before the following text. 
 
[2] Risks associated with opening email attachments. 
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 Click on the Page Layout tab and within the Page Setup group click on the 
Breaks button.  From the drop-down menu displayed click on Column. 
 

 
 
 

 All text after the point in the document where you clicked will now move to the 
top of the next column as illustrated. 
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 Save your changes and close the document. 
 

Deleting column breaks. 
 Open a document called Columns 08.  This document contains a number of 

column breaks. 
 

 
 

 Click on the Home tab and within the Paragraph group click on the 
Show/Hide icon so that the column breaks can be viewed on the screen. 
 

 
 

 The column breaks are now displayed, as illustrated. 
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 Click at the start of each column break and press the Del key to delete the 
column breaks. 

 Re-click on the Show/Hide icon so that the document is displayed normally.   
 Save your changes and close the document. 
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AutoCorrect 
 

Creating, modifying and deleting an AutoCorrect entry. 
 Open a document called AutoCorrect 02. 
 Click on the File tab and then click on the Options button displayed at the 

bottom of the dialog box. 
 

 
 

 The Word Options dialog box will be displayed.  Within the left side of the 
dialog box click on the Proofing button.  The AutoCorrect Options button 
will be displayed within the right section of the dialog box. 
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 Click on the AutoCorrect Options button.  The AutoCorrect dialog box will 
be displayed. 
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 In the Replace section of the dialog box, type in a commonly used, but 
incorrectly spelt version of the word that you wish to add to the AutoCorrect 
feature. Alternatively, you can use an abbreviation that you wish to 
automatically expand into a short phrase.  In this case, type in the text CCT. 

 In the With section of the dialog box, type in a correct spelling of the word (or 
the expanded version of your abbreviation), that you wish to add to the 
AutoCorrect list. In this case, type in the text Cheltenham Courseware. 
 

 
 

 Make sure that you click on the Add button and then close the dialog box.  
Close any other open dialog boxes.   
 
Now every time you type in the incorrectly spelt word (or abbreviation), it will 
automatically be changed to the correct (or expanded) version, as soon as 
you press the spacebar, after typing in the word. 
 
NOTE: This AutoCorrect information will be stored in the template file used to 
create the document that you are working on, and as such, the feature will be 
available within all new documents created using that template.  
 

 Within your document type in the letters CCT, followed by pressing the 
Spacebar.  You should find that the abbreviation CCT is replaced by the text 
Cheltenham Courseware. 

 
 Re-open the AutoCorrect dialog box, and display the CCT entry.  Change the 

phrase Cheltenham Courseware to Cheltenham Courseware for 
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Computer Professionals.    
 

 
 
 

 Click on the Replace button.  You will see a warning dialog box. 
 

 
 

 Click on the Yes button. 
 Close the dialog box and insert this new AutoCorrect entry to the document by 

typing in CCT followed by pressing the spacebar.  The modified entry should 
now be displayed. 

 
 Re-open the AutoCorrect dialog box, and display the CCT entry.  Click on 

the Delete button and close the dialog box. 
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 The AutoCorrect entry has now been deleted.  
 Save your changes and close the document.   
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Building Blocks (formerly called 
AutoText) 
 

Creating and inserting Building Block items. 
 Open a document called Building Blocks. 
 Type in your name as directed within the document. 
 Select your name. 
 Click on the Insert tab and within the Text group click on the Quick Parts 

button. 
 

 
 

 From the drop-down menu displayed click on Save Selection to Quick Parts 
Gallery. 
 

 
 

 The Create New Building Block dialog box is displayed.  Within the Name 
section type in mn.  In this case we are using mn as a shortcut to insert My 
Name. 
 

 
 

 Click on the OK button. 
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 Click within another part of the document and type in the text 'mn' followed by 
pressing the F3 key.  As you will see the name shortcut is then replaced with 
your name.   
 
NOTE: In this case we just used your name for the new building block entry.  
You could have used a long paragraph or even a picture. 
 

 Select the logo within the document.  Press Alt+F3 to open the Create New 
Building Block dialog box.  Enter the name lg and click on the OK button. 

 Click within another part of the document, enter lg, followed by the F3 key and 
you will see the logo displayed. 

 Save your changes and close the document. 
 
 Create a new document.  You should find that you can insert both Building 

Block (AutoText) items within the new document.  As you can see once 
created, Building Blocks can be inserted into any document.  Close the new 
document without saving your changes. 

 

Modifying a Building Block (AutoText) item. 
 Re-open the document called Building Blocks. 
 Type in the name of your organisation. 
 Select the organisation name. 
 Press Alt+F3 to open the Create New Building Block dialog box.  This will 

display the Create New Building Block dialog box. 
 Enter the Building Block name that you originally used for your own name, 

i.e. mn. 
 

 
 

 Click on the OK button and you will see a warning dialog box. 
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 Click on the Yes button and the Building Block entry will be redefined. 
 Try typing mn into the document, followed by the F3 key and now instead of 

seeing your name you will see the name of your organisation. 
 
 Close your document without saving any changes that you have made. 

 

Deleting a Building Block (AutoText) item. 
 Re-open the document called Building Blocks. 
 Click on the Insert tab and within the Text group click on the Quick Parts 

button. 
 

 
 

 From the drop-down menu displayed click on Building Blocks Organiser  
 

 
 

 This will display the Building Blocks Organiser dialog box.   
 Click on the name header within the dialog box to list the building blocks 

alphabetically. 
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 Select the lg entry. 
 

 
 

 Click on the Delete button and a dialog box will be displayed. 
 

 
 

 Click on the Yes button and the lg building block entry is removed. 
 Click on the Close button to close the Building Blocks Organiser dialog 

box.   
 Save your changes and close the document. 
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Advanced Find and Replace 
 

Clever ways of using the 'Find and Replace' facility. 
 

 NOTE: This section is just for information; do not follow through these 
instructions, just see what is possible.  You can practice these techniques in 
the next section. 
 

 Most people use find and replace to simply find a word or phrase and then 
replace it with a different word or phrase.  However you can do so much more 
when using find and replace.   

 To display the Find and Replace dialog box, press Ctrl+H.  This displays the 
familiar Find and Replace dialog box, as illustrated. 
 

 
 

 Clicking on the More button displays the following. 
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Match case:  
Clicking on the Match case option within the Search Options section of the 
dialog box will allow you to only find or replace text that exactly matches 
capitalisation.   
 
Find whole words only:  
The Find whole words only option is great when you want to specify a whole 
word, not a word that is actually part of a longer word.  For instance, if you 
wanted to replace the word red, with the word Green, then without this option 
you may find that the word Preferred is changed to Prefergreen, which can 
be disastrous, especially if you had clicked in the Replace All button. 
 
Format:  
Clicking on the Format button will display a drop down list that will allow you 
to find and / or replace a wide range of formatting options. 
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Special:  
Clicking on the Special button will display a drop down list that will allow you 
to find and /or replace a wide range of special options. 
 

 
 

Advanced find and replace options using font formatting. 
 Open a document called Finding and Replacing - Fonts. 
 Press Ctrl+H to display the Find and Replace dialog box. 
 Make sure that the insertion point is in the Find What section of the dialog 

box. 
 If necessary, click on the More button to expand the choices available. 
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 Click on the Format button and from the drop down list displayed, select the 
Font command. 
 

 
 

 This will display the Find Font dialog box. 
 

  
 

 As you can see there are lots of options that you can search for and then 
replace.  Within the Font section of the dialog box, click on the Times New 
Roman font.  

 Click on the OK button and the dialog box will look like this. 
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 Click within the Replace with section of the dialog box. 
 Click on the Format button and from the drop down list displayed, select the 

Font command.  This will display the Replace Font dialog box. 
 Within the Font section of the dialog box, click on the Impact font (or another 

font if you do not see the Impact font).  
 Click on the OK button and the dialog box will look like this. 

 

 
 

 Click on the Replace All button and the screen will change to replace all 
instances of the Times New Roman font with the Impact font. 

 Close all open dialog boxes and the text will look like this. 
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 If you have time you can experiment with using some of the other options. 
Such as finding and replacing text size or text colour.  You can also 
experiment with finding and replacing some of the options within the Effects 
section of the dialog box. 

 Save your changes and close the document. 
 

Advanced find and replace options using paragraph formatting. 
 Open a document called Finding and Replacing - Paragraphs. 
 Press Ctrl+H to display the Find and Replace dialog box. 
 If you are following on directly from the last section, you may see that the 

Find and Replace dialog box remembers your previous actions, and that the 
dialog box looks like this.   
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 Click within the Find what section of the dialog box and then click on the No 
Formatting button. 

 If necessary, click on the More button to expand the choices available. 
 Click on the Format button and from the drop down list displayed, select the 

Paragraph command. 
 

 
 

 This will display the Find Paragraph dialog box. 
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 As you can see there are lots of options that you can search for and then 
replace.  Within the Alignment section of the dialog box, click on the down 
arrow and select Centered.  
 

 
 

 Click on the OK button. 
 Click within the Replace with section of the dialog box and then click on the 

No Formatting button.  This will remove the information relating to find and 
replacing font options. 

 Click on the Format button and from the drop down list displayed, select the 
Paragraph command.  This will display the Replace Paragraph dialog box. 

 Within the Alignment section of the dialog box, click on the down arrow and 
select Left. 

 Click on the OK button and the dialog box will look like this. 
 

 
 
 

 Click on the Replace All button and the screen will change to replace all 
instances of the centred text with the left aligned text. 

 Close all open dialog boxes. 
 Save your changes and close the document. 

 

Advanced find and replace options using paragraph marks. 
 Open a document called Finding and Replacing - Paragraph Marks. 
 Click on the Show/Hide button which is displayed in the Paragraph group of 

the Home tab.   
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 This will allow you to see that each line ends with a manual line break, rather 
than a paragraph mark. 
 

 
 

 Re-click on the Show/Hide button to hide the formatting marks. 
 Press Ctrl+H to display the Find and Replace dialog box. 
 If you are following on directly from the last section, you will see that the Find 

and Replace dialog box remembers your previous actions, and you will need 
to clear the formatting options. Click within the Find What section of the 
dialog box, and then click on the No Formatting button. 

 Click on the Special button.   
 

 
 

 From the list displayed click on the Manual Line Break command. 
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 Now click within the Replace with section of the dialog box and click on the 
No Formatting to clear the box. 

 Click on the Special button and from the list displayed select Paragraph 
Mark.  Your dialog box will now look like this. 
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 Click on the Replace All button.  You will see a dialog box displayed telling 
you how many items were found and replaced.  Click on the OK button to 
close the dialog box. 

 Re-click on the Show/Hide button and you will now see paragraph marks 
displayed at the end of each line, rather than manual line breaks. 
 

 
 

 Re-click on the Show/Hide button so that the paragraph marks are no longer 
displayed on the screen. 

 Save your changes and close the document. 
 

Advanced find and replace options using page breaks. 
 Open a document called Finding and Replacing - Page Breaks. 
 Click on the Show/Hide button which is displayed in the Paragraph group of 

the Home tab.   
 

 
 

 Scroll down through the document and you will see that a number of page 
breaks have been inserted into the document.  Re-click on the Show/Hide 
button to hide the page break marks. 

 Move up to display the first page within the document. 
 
 Press Ctrl+H to display the Find and Replace dialog box. 
 If you are following on directly from the last session, you will see that the Find 

and Replace dialog box remembers your previous actions, and you will need 
to clear the formatting options. Click within the Find what section of the dialog 
box, and then click on the No Formatting button. 

 Click on the Special button.  From the list displayed click on the Manual Page 
Break command. 
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 Now click within the Replace with section of the dialog box and if necessary, 
click on the No Formatting to clear the box. 

 Leave the Replace with section of the dialog box empty.  This will have the 
effect of replacing page breaks with 'nothing'.  This is an easy way of 
removing page breaks within a document. 
 

 Click on the Replace All button and close any open dialog boxes. 
 Examine your document and you will see that the document no longer 

contains any page breaks. 
 Save your changes and close the document. 

 

'Paste Special' options using formatted and unformatted text. 
 Open a document called Complex formatting.  As you can see this 

document contains a range of different formatting techniques. 
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 Press Ctrl+A to select the entire document. 
 Press Ctrl+C to copy the document contents to the Clipboard. 
 
 Open a second document called Paste Special. 
 Click within the document at the location that you wish to paste the 

unformatted text.   
 Click on the down arrow under the Paste button and from the drop-down 

menu displayed select the Paste Special command.   
 

 
 

 From the Paste Special dialog box displayed select the Unformatted Text 
option. 
 

 
 

 Click on the OK button to close the Paste Special dialog box. 
 The raw, unformatted text will be pasted into the document.  No formatting 

information, such as bold, italic, or column layout will be preserved.  No 
pictures will be copied. 
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 Click at the location that you would like to paste the formatted text too, and 
use the normal Ctrl+V keyboard shortcut.   

 Save your changes and close both documents. 
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Captions. 
 

Manually adding a caption to an object. 
 Open a document called Captions 01. 
 Select the first graphic within the document. 
 Click on the References tab and within the Captions group click on the 

Insert Caption button.    
 

 
 

 This will display the Caption dialog box. 
 

 
 

 You can use the Position drop down to insert the caption above or below the 
graphic.  Click on the OK button and the caption will be displayed above or 
below the graphic. 
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 Scroll down the page and click within the table. Click on the References tab 
and within the Captions group click on the Insert Caption button.   This will 
display the Caption dialog box. 

 You can use the Label drop down to change the caption label.  In this case 
select Table. 
 

 
 

 Click on the OK button and the caption will be displayed above or below the 
table, as illustrated. 
 

 
 

 Select the next graphic within the document and add a caption above or 
below the graphic (using the Figure label).   
 

 
 

 Repeat this procedure so that all the graphics within the document have 
captions. 

 Save your changes and close the document. 
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Adding and removing caption labels.  
 Open a document called Deleting caption labels.  This document contains a 

number of labelled captions. 
 Select the caption label that you wish to modify, such as the first caption label 

within the document. 
 

 
 

 Click on the References tab and within the Captions group click on the 
Insert Caption button.   This will display the Caption dialog box.  Click on the 
Exclude label from caption check box. 
 

 
 

 Click on the OK button and the caption will no longer be displayed with a 
label. 
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NOTE: An easier way to delete a caption label is to double click on a caption 
label to select it, and then press the Del key.  Use this method to remove the 
second caption label within the document. 
 

 
 

 To re-display a caption label that you have removed, first select the caption. 
 Click on the References tab and within the Captions group click on the 

Insert Caption button.   This will display the Caption dialog box.  Remove the 
tick from the Exclude label from caption check box.  Click on the OK button. 

 Save your changes and close the document. 
 

Changing the caption number formatting. 
 Open a document called Captions 02. 
 Select the first graphic within the document. 

 

 
 

 Click on the References tab and within the Captions group click on the 
Insert Caption button.   This will display the Caption dialog box.  Click on the 
Numbering button. 
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 This will display the Caption Numbering dialog box.  Use the down arrow 
next to the Format section, to select an alternative numbering format. 
 

 
 

 Click on the OK button to close the Caption Numbering dialog box. 
 The Caption dialog box will be displayed.  

 

 
 

 Make sure that you click on the CLOSE button NOT the OK button, as 
clicking on the OK button will insert a second caption.  In this case the caption 
will now look like this. 
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 Experiment with applying different numbering formats to the captions within 
the document. 

 Save your changes and close the document. 
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Footnotes and Endnotes 
 

Inserting footnotes. 
 Open a document called Footnotes 01. 
 In this example we are going to insert a footnote to mark the words 'floppy 

disk'.  Click just after the words floppy disk. 
 

 
 

 Click on the References tab and within the Footnotes group, click on the 
Insert Footnote button. 
 

 
 

 Word will automatically insert the footnote number and you can type your note 
text straight into the document at the bottom of the page, at the location 
illustrated. 
 

 
 

 In this case, enter the words:  
 
Floppy disks are no longer used.  Most software is now supplied on CD. 
 

 Your document footnote will now look like this. 
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 The phrase floppy disk will be automatically tagged as illustrated. 
 

 
 

 Save your changes and close the document. 
 

Editing and formatting footnotes. 
 Open a document called Footnotes 02.  This document contains two 

footnotes. 
 

 
 

 To change the text making up a footnote, simply edit the footnote at the 
bottom of the page.  In this case change the text making up the second 
footnote to read: 
 
You are most likely using either Windows XP, Windows Vista or 
Windows 7 
 

 To do this click after the last character of the second footnote and modify the 
text. 
 

 You can also modify the formatting used by the footnote.  To do this click on 
the More button at the bottom right corner of the Footnotes group under the 
References tab.   
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 This will display the Footnote and Endnote dialog box.  To change footnote 
numbers to letters click on the down arrow within the Number format section 
of the dialog box and select the required format. 
 

  
 

 Click on the Apply button and your footnotes will now look like this. 
 

 
 

 Save your changes and close the document.  
 

Inserting endnotes. 
 Open a document called Endnotes 01. 
 In this example we are going to insert an endnote to mark the words 'floppy 

disk'.  Click just after the words floppy disk. 
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 Click on References tab and within the Footnotes group, click on the Insert 
Endnote button. 
 

 
 

 Word will automatically insert the endnote number at the end of the document 
and you can type your note text straight into the document at the end of the 
document, at the location illustrated. 
 

 
 

 In this case enter the words:  
 
Floppy disks are no longer used.  Most software is now supplied on CD. 
 

 Your document endnote will now look like this. 
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 The phrase floppy disk will be automatically tagged as illustrated. 
 

 
 

 Save your changes and close the document. 
 

Editing and formatting endnotes. 
 Open a document called Endnotes 02.  This document contains two 

endnotes. 
 

 
 

 To change the text making up an endnote, simply edit the endnote at the 
bottom of the document.  In this case change the text making up the second 
endnote to read: 
 
You are most likely using either Windows XP, Windows Vista or 
Windows 7 
 

 To do this click after the last character of the second endnote and modify the 
text. 
 

 You can also modify the formatting used by endnotes.  To do this click on the 
More button at the bottom right corner of the Footnotes group under the 
References tab.   
 

 
 

 This will display the Footnote and Endnote dialog box.   
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 Click on the Endnotes button. 
 

 
 

 To change endnote numbers to letters click on the down arrow within the 
Number format section of the dialog box and select the required format. 
 

 
 

 Click on the Apply button and your endnotes will now look like this. 
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 Save your changes and close the document.  
 

Converting footnotes to endnotes.  
 Open a document called Footnotes 03.  This document contains two 

footnotes. 
 Click on the Reference tab and within the Footnotes group click on the More 

button (displayed at the bottom right of Footnotes group). 
 

 
 

 This will display the Footnote and Endnote dialog box. 
 

 
 

 Click on the Convert button.  This will display the Convert Notes dialog box. 
 

 
 

 Click on the OK button and all the footnotes will be converted to endnotes.  
 Click on the Close button to close the dialog box. 
 Save your changes and close the document. 
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Converting endnotes to footnotes. 
 Open a document called Endnotes 03.  This document contains two 

endnotes. 
 Click on the Reference tab and within the Footnotes group click on the More 

button (displayed at the bottom right of Footnotes group). 
 

 
 

 The Footnote and Endnote dialog box will be displayed. 
 

 
 

 Click on the Endnotes option. 
 Click on the Convert button.  This will display the Convert Notes dialog box. 

 

 
 

 Click on the OK button and all the endnotes will be converted to footnotes.  
 Click on the Close button to close the dialog box. 
 Save your changes and close the document. 
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Bookmarks and Cross-References. 
 

Adding a bookmark. 
 Open a document called Bookmarks 01. 
 Select the text, graphic, or other item you wish to mark as a bookmark.  In this 

case select the word limitations on page two, as illustrated. 
 

 
 

 Click on the Insert tab and within the Links group click on the Bookmark 
button. 
 

 
 
OR press Ctrl+Shift+F5. 
 
The Bookmark dialog box will be displayed. 
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 In the Bookmark name text box, type the name of the bookmark.  The name 
can contain letters, numbers and the underscore (_) character, but not 
spaces.  It can have up to twenty characters and must begin with a letter.  In 
this case use the name limitations. 

 Click on the Add button to insert the bookmark. 
 Save your changes and close the document. 

 

Creating a cross-reference to a bookmark. 
 Open a document called Cross Reference 01. 
 The phrase on the first page, called More Information is bookmarked with a 

bookmark called MoreInformation. 
 

 
 

 Click within the second page at the location indicated. 
 

 
 

 Click on the References tab and within the Captions group, click on the 
Cross-reference button. 
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 This will display the Cross-reference dialog box. 
 

 
 

 Within the Reference type section of the dialog box, click on the down arrow 
and select Bookmark. 
 

 
 

 Within the Insert reference to section of the dialog box, select Page number. 
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 Within the For which bookmark section, select 'MoreInformation'. 
 Make sure that the Insert as hyperlink option is ticked. 

 

 
 

 Click on the Insert button.  Click on the Close button to close the dialog box. 
 Move the mouse pointer over the cross-reference and you will see the 

following. 
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 If you press the Ctrl key while clicking on the cross-reference you will move to 
the required part of the document. 

 Save your changes and close the document. 
 

Creating a cross-reference to a numbered item. 
 Open a document called Cross Reference 02. 
 Click at the location that you wish to insert the cross-reference, as illustrated. 

 

 
 

 Click on the References tab and within the Captions group, click on the 
Cross-reference button.  This will display the Cross-reference dialog box. 
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Within the Reference type section of the dialog box, click on the down arrow 
and select the Numbered item. 
 

 
 

 Within the Insert reference to section of the dialog box, select the Paragraph 
number. 
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 Within the For which numbered item section, select '4. What to do if you 
discover a virus on your computer'. 
 

 
 

 Make sure that the Insert as hyperlink option is ticked. 
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 Click on the Insert button.  Click on the Close button to close the dialog box. 
 Move the mouse pointer over the cross-reference and you will see the 

following. 
 

 
 

 If you press the Ctrl key while clicking on the cross-reference you will move to 
the required part of the document. 

 Save your changes and close the document. 
 

Inserting a cross-reference to a heading. 
 Open a document called Cross Reference 03. 
 Click after the text ' For more details if you discover a virus see page:'  

 

 
 

 Click on the References tab and within the Captions group, click on the 
Cross-reference button.  This will display the Cross-reference dialog box. 
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 Within the Reference type section of the dialog box, click on the down arrow 
and select Heading. 
 

 
 

 Within the Insert reference to: section click on the down arrow and select 
Page number. 
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 Within the For which heading section select ‘What to do if you discover a 
virus on your computer’. 
 

 
 

 Make sure that the Insert as hyperlink option is ticked.  Click on the Insert 
button.  Click on the Close button to close the dialog box. 

 Click on the cross-reference and you will see the following. 
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 If you press the Ctrl key while clicking on the cross-reference you will move to 
the required part of the document. 

 Save your changes and close the document. 
 

Inserting a cross-reference to a figure. 
 Open a document called Cross Reference 04. 
 Click after the text 'See a virus check update screen on page:'  

 

 
 

 Click on the References tab and within the Captions group, click on the 
Cross-reference button.  This will display the Cross-reference dialog box. 

 Within the Reference type section of the dialog box, click on the down arrow 
and select Figure. 
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 Within the For which caption section select Figure 2. 
 

 
 

 Make sure that the Insert as hyperlink option is ticked.   
 Within the Insert reference to section click on the down arrow and select 

Page number. 
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 Click on the Insert button.  Click on the Close button to close the dialog box. 
 Move the mouse pointer over the cross-reference and you will see the 

following. 
 

 
 

 If you press the Ctrl key while clicking on the cross-reference you will move to 
the required part of the document. 

 Save your changes and close the document. 
 

Inserting a cross-reference to a table. 
 Open a document called Cross Reference 05. 
 Scroll through the document to display the location that you wish to insert the 

cross-reference.  Click at the required location. 
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 Click on the References tab and within the Captions group, click on the 
Cross-reference button.  This will display the Cross-reference dialog box. 

 Within the Reference type section of the dialog box, click on the down arrow 
and select Table. 
 

 
 

 Within the For which caption section select Table 1. Make sure that the 
Insert as hyperlink option is ticked. 

 Within the Insert reference to section click on the down arrow and select 
Page number. 
 



Word 2010 Expert  Page 179 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 
 

 Click on the Insert button.  Click on the Close button to close the dialog box. 
 Move the mouse pointer over the cross-reference and you will see the 

following. 
 

 
 

 If you press the Ctrl key while clicking on the cross-reference you will move to 
the required part of the document. 

 Save your changes and close the document. 
 

Adding a cross-reference to an index entry. 
 Open a document called Cross Reference 06. 
 Select the following text on page one. 
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 Click on the References tab and within the Index group click on the Mark 
Entry button. 
 

 
 

 This will display the Mark Index Entry dialog box. 
 

 
 

 Click on the Cross-reference button and in the text area enter the following 
text, after the word See.: 
 
The limitations of anti-virus software 
 



Word 2010 Expert  Page 181 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 
 

 Click on the Mark button and close the dialog box.  If you actually had 
generated an index, then this index entry will now be cross-referenced to 
another item within your document.  

 Save your changes and close the document. 
 

Deleting cross-references. 
 Open a document called Deleting cross-references. 
 This document contains a cross reference to a bookmark, which we want to 

delete.  The following method can be used to delete any type of cross-
reference code.  First we need to be able to see the cross-reference codes 
within the document.  To do this press Ctrl+A to select the entire document.  
Then press Alt+F9 so that the codes are displayed on the screen.   

 Select the cross-reference code, as illustrated. 
 

 
 

 Press the Del key and the cross reference is removed. 
 Save your changes and close the document. 
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Deleting a bookmark. 
 Open a document called Bookmarks 02.  This document contains three 

bookmarks. 
 Press Ctrl+Shift+F5 to display the Bookmark dialog box. 
 Select the bookmark that you wish to delete.  In this example select 

Infection_issues. 
 

 
 

 Click on the Delete button. 
 Click on the Close button to close the dialog box. 
 Repeat this procedure to remove the other two bookmarks. 
 Save your changes and close the document. 
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Master Documents. 
 

What are Master Documents? 
 A master document allows you to place and organise multiple smaller 

documents, or sub-documents, within a master document container. 
 Each sub-document can be developed and edited on its own, by separate 

users. 
 A master document can integrate sub-documents to the point that formatting 

and styles are the same between all of them.  This is very beneficial when 
creating a large document with multiple authors creating the various sub-
documents. 

 With a master document, you can set uniform formatting attributes and set 
standard spelling throughout all the sub-documents, create an index and table 
of contents and then print the separate documents as if they were a single 
large volume. 

 

Creating a new master document by creating sub-documents from 
headings. 

 Open a document called Security Issues. The document will look like this.  It 
is formatted using Word header styles. 
 

 
 

 Click on the View tab and within the Document Views group click on the 
Outline button. 
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 Click on the plus sign to the left of the first header within the document. 
  

 
 

 Your document will now look like this. 
 

 
 

 Click on the Show Document button, within the Master Document group 
under the Outlining tab. 
 

 
 

 The ribbon will now look like this. 
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 Click on the Create button within the Master Document group under the 
Outlining tab.  Your screen will now look like this. 
 

 
 

 Repeat this process for the other headers within the document.   
 
TIP: Remember that each header has a plus symbol in front of it.   
 

 
 

 Your document will now look like this. 
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 Click on the Save button to save your changes. 
 

 
 

 You won't notice any difference on screen but by saving your changes you will 
be saving each header section as a separate file.  Don't actually do it now, but 
if you were to look at the contents of the folder containing original file, you 
would see the original file plus a collection of new files each of which 
represents a sub document in your master document. 
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 Close the document. 
 

Inserting sub-documents into a master document. 
 Open a document called My Computer Book.  This is a blank document. 
 Click on the View tab and within the Document Views group click on the 

Outline button. 
 

 
 

 The Outlining tab ribbon will look like this. 
 

 
 

 Click on the Show Document button within the Master Document group 
under the Outlining tab.  The ribbon will now look like this. 
 

 
 

 Press the Enter key three times to insert some empty lines at the top of the 
document. 

 Click on the Insert button, within the Master Document group.   
 

 
 

 The Insert Subdocument dialog box is displayed.   
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 Change to the Word 2010 Expert Course folder. 
 Select the sub-document that you wish to insert into the master document.  In 

this case select a document called Chapter 01. 
 

 
 
TIP: You may have to navigate to the Word 2010 Expert Course folder which 
is located under the Documents folder. 
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 Click on the Open button (within the dialog box) and the selected document 
will be inserted into the master document.  Your screen will look like this. 
 

 
 

 Repeat this process and add the documents for Chapter 02, Chapter 03, 
Chapter 04 and Chapter 05. 

 Your screen will now look like this. 
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 Click on the Close Outline View button within the Close group under the 
Outlining tab. 
 

 
 

 Display the first page within the document and scroll down through the 
document.  As you can see the document looks just like any other Word 
document. 
 
NOTE: The first and last pages within the document may be empty. 
 

 Save your changes and close the document. 
 

Unlinking or removing a sub-document from a master document.  
 The terminology is confusing, but if you remove a sub-document you actually 

convert the removed sub-document into part of the master document. 
 Re-open the master document, called My Computer Book that you created 

in the last session. 
 Click on the View tab and within the Document Views group click on the 

Outline button. 
 

 
 

 The Outlining toolbar will be displayed. 
 

 
 

 Click on Show Document button within the Master Document group. 
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 If necessary, click on the Expand Subdocuments button within the Master 
Document group. 

 Select a sub-document within the master document that you wish to remove.   
 

 
 

 Click on the Unlink button within the Outlining ribbon. 
 

 
 

 You will see the following.  The selected sub-document has been converted 
into part of the master document, and is no longer a sub-document. 
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 Close the document and save your changes. 
 
NOTE: Had you wanted to delete the sub-document from the master 
document, then once you had selected the sub-document, you would press 
the Del key. 

 

Using text outline options. 
 Re-open the master document, called My Computer Book that you created 

in a previous session. 
 If necessary, click on a View tab and within the Document Views group click 

on the Outline button.  Your document will now look like this. 
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 If your document looks like the illustration above, click on the Expand 

Subdocuments button. 
 

 
 

 Your document should now look like this, displaying the expanded 
documents. 
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 If you look at the Outlining ribbon you will see that there are a number of 
buttons that allow you to control the structure within the document:  
 
Promote to Heading 1: This button is used to promote a header  
to the Header 1 level. 

 
 
Promote: This button is normally used to promote a header  
to a higher header level.  

 
 
Demote: This button is normally used to demote a header  
to a lower header level. 
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Move up: This button is normally used to move selected paragraphs up the 
document. 

 
 
Move down. This button is normally used to move selected paragraphs down 
the document 

 
 
 
Expand: This button is normally used to expand the header display so that 
more header levels are seen. 

 
 
 
Collapse: This button is normally used to collapse the header display so that 
less header levels are seen. 
 

 
 

 To see the Demote button in action, scroll through the document until you can 
see the More Information header. 

 Click at the start of this header line. 
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 If you look at the Level box, you will see that currently this is formatted using 
Body Text level. 
 

 
 

 Click on the Demote button and you will see that this header changes from a 
Body Text to a Level 2 level. 
 

 
 

 Click on the Demote button again and the header changes to a Level 3 level. 
 

 Scroll back up to the start of the document.  Click within the header containing 
the text Computer Viruses. 
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 Click on the Collapse button and your screen will now look like this. 
 

 
 

 To see more detail again, click on the Expand button after clicking on the 
header that you have just collapsed. 
 

 You may also wish to experiment with using the Move up and Move down 
buttons to move items up or down within the document. 
 

 Save your changes and close the document. 
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Tracking and Comments. 
 

Tracking changes. 
 Open a document called Tracking 01. 
 To turn tracking on click on the Review tab and within the Tracking group 

click on the top part of the Track Changes button. 
 

 
 

 We can now make some changes to the document.   
 

 Double click on the word small to select it and replace the word with the word 
tiny. You will see the following displayed on the screen. 
 

 
 

 Double click on the word BEWARE and replace it with lower case letters, as 
illustrated. 
 

 
 

 Delete the full stop (period) at the end of the first paragraph and add the 
following text. 
 
'and can damage your computer'. 
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 Turn the tracking off by clicking on the Review tab and within the Tracking 
group click on the top part of the Track Changes button. 
 

 Save your changes and close the document. 
 

Accepting or rejecting changes. 
 Open a document called Tracking 02.  This document contains tracked 

changes. 
 

 
 

 Click on the Review tab and you will see the Tracking and Changes groups 
displayed within the ribbon. 
 

 
 

 Click on the Next button within the Changes group to display the first revision 
change within the document. 
 

 
 

 Click on this button a few more times and you will be taken from one revision 
to the next. 
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 Click on the Previous button a few times select the word tiny. 
 

 
 

 Click on the Accept button within the Changes group. 
 

 
 

 You will now see the following.   
 

 
 

 Use the Next button to move through the document and select the word 
beware, which is displayed in lowercase.  This time reject the change by 
clicking on the Reject button. 
 

 
 

 Use the Next button to display other changes and either accept or reject them 
as you see fit.   

 Within the Tracking group click on the down arrow as illustrated and select 
Final. 
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 This will display a final version of your document in which you have either 
accepted or rejected changes that were proposed to the original document.   

 Save your changes and close the document. 
 

Inserting comments. 
 Open a document called Comments 01. 
 Select the text or object that you wish to attach your comment to.  In this case, 

select the picture. 
 

 
 

 Click on the New Comment button contained within the Comments group 
under the Review tab.   
 

 
 

 The screen will change as illustrated 
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 Type your comment into the Comment box, in a special area that is now 
displayed.  In this case enter the text:  
 
Is this picture really necessary? 
 

 
 

 When you have entered your comment(s), click outside of the special window 
to retain your comment. 
 

 
 

 Save your changes and close the document. 
 

Displaying and editing comments. 
 Open a document called Comments 02. 
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 Click within the comment to edit the text.  If required, this comment may now 
be edited.  Experiment! 

 Save your changes and close the document. 
 

Deleting comments. 
 Open a document called Comments 03. 
 Right click on the comment, as displayed within the document, and from the 

pop-up menu displayed, select the Delete Comment command. 
 

 
 

 Save your changes and close the document. 
 

Showing or hiding comments. 
 Open a document called Comments 04. 
 As you can see this document contains a number of comments. 
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 Click on the Show Markup button within the Tracking group under the 
Review tab. 
 

 
 

 Click on the Tick next to Comments to remove the tick. 
 

 
 

 The comments are no longer displayed. To re-display the comments, click on 
the Show Markup button within the Tracking group under the Review tab. 

 Click on Comments to restore the tick. 
 Close the document. 
 Close the Word program. 
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Comparing and Combining Documents 
 

Comparing documents. 
 Start the Microsoft Word program. 
 Click on the Review tab and within the Compare group, click on the 

Compare button. 
 

 
 

 From the drop down list displayed click on Compare. 
 

 
 
 

 This will display the Compare Documents dialog box. 
 

 
 

 Click on the Browse icon within the Original Document section of the dialog 
box.  This will display the Open dialog box.  By default, the contents of the 
Documents folder are displayed with in this dialog box.  You should see a 
folder called Word 2010 Expert Course which contains your sample files.   
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 Double click on the Word 2010 Expert Course folder.  You will see a list of 
your sample files displayed.  Scroll down and select the file called Compare 
01.   
 

  
 

 Click on the Open button.  The Compare Documents dialog box will now 
look like this. 
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 Click on the Browse icon within the Revised Document section of the dialog 
box.  This will display the Open dialog box.   

 You will see a list of your sample files displayed.  Scroll down and select the 
file called Compare 02.   
 

 Click on the Open button.  The Compare Documents dialog box will now 
look like this. 
 

 
 

 Click on the OK button to compare the documents.  Your screen will now look 
like this. 
 

 
 

 You can review your changes one at a time.  To do this click on the Next 
button contained within the Changes group under the Review tab. 
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 The first change within the document will be highlighted as illustrated. 
 

 
 

 Click on the Next button a few more times, to move forward through the 
document and review other changes. 

 Click on the Previous button a few times, to move back through the 
document. 

 At your discretion, use the Accept or Reject buttons, to accept or reject 
changes made within the document versions. 

 Click on the Close button to close the document.  A dialog box will be 
displayed asking if you want to save your changes. 
 

 
 

 Click on the Save button and save the file as My Compared Document. 
 

Combining revisions from multiple authors. 
 If necessary press Ctrl+N to display a new blank document.   
 Click on the Review tab and within the Compare group click on the Compare 

button. 
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 From the drop down list displayed click on Combine. 
 

 
 

 This will display the Combine Documents dialog box. 
 

 
 

 Click on the Browse icon within the Original Document section of the dialog 
box.   
 

 
 

 This will display the Open dialog box.  By default, the contents of the 
Documents folder are displayed with in this dialog box.  You should see a 
folder called Word 2010 Expert Course which contains your sample files.   
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 Double click on the Word 2010 Expert Course folder.  You will see a list of 
your sample files displayed.  Scroll down and select the file called Combine 
01.   
 

 
 

 Click on the Open button.  The Compare Documents dialog box will now 
look like this. 
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 Click on the Browse icon within the Revised Document section of the dialog 
box.   
 

 
 

 This will display the Open dialog box.  You will see a list of your sample files 
displayed.  Scroll down and select the file called Combine 02.   
 

 
 

 Click on the Open button. The Compare Documents dialog box will now look 
like this. 
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 Click on the OK button to combine the documents into a new document.  Your 
screen will now look like this. 
 

 
 

 You can review your changes one at a time.  To do this click on the Next 
button contained within the Changes group under the Review tab. 
 

 
 

 The first change within the document will be highlighted as illustrated. 
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 Click on the Next button a few more times, to move forward through the 
document and review other changes. 

 Click on the Previous button a few times, to move back through the 
document. 

 At your discretion, use the Accept or Reject buttons, to accept or reject 
changes made within the document versions. 
 
TIP: You can accept all the changes within a document, by clicking on the 
down arrow under the Accept button and clicking on the Accept All 
Changes in Document option. 
 

 
 

 Click on the Close button to close the document.  A dialog box will be 
displayed asking if you want to save your changes. 
 

 
 

 Click on the Save button and save the file as My Combined Document. 
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Tables of Contents & Indexes. 
 

Creating a table of contents. 
 Open a Word document called Table of contents 01. This document has 

been formatted using header styles for the headings within the document. 
 Click on the front page at the location that you wish to insert the table of 

contents. 
 Click on the References tab and within the Table of Contents group click on 

the Table of Contents button. 
 

 
 

 From the drop-down menu displayed you can select a table format, in this 
case select Automatic Table 2. 
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 The table of contents will be inserted into the page as illustrated. 
 

 
 

 Save your changes and close the document. 
 

Updating a table of contents. 
 Open a Word document called Table of contents 02. This document contains 

a table of contents. 
 

 
 

 Scroll through the document and select the part of the text illustrated, 
containing a heading style. 
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 Press the Del key to delete the selected section. 
 Scroll back to view the table of contents and you will see that the table of 

contents has not been automatically updated to take account of your editing. 
 Click to the left of the first item within the table of contents, which will select 

the entire table of contents. 
 Once selected, press F9 to update the table of contents, which will now no 

longer list the deleted item. 
 Save your changes and close the document. 

 

Creating and updating a table of figures. 
 Open a document called Table of Figures. 
 Click within the first page at the location that you wish to insert the table of 

figures. 
 Click on the References tab and within the Captions group click on the 

Insert Table of Figures button. 
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 The Table of Figures dialog box will be displayed. 
 

 
 
 Click on the OK button and you will see a list of all figures contained within the 

document, along with the corresponding page numbers. 
 

 
 

 If you make any changes to the figures within the document, you can select 
the table of figures and then press the F9 update keyboard shortcut to update 
the table.  To see this select Figure 2 within the document and delete it by 
pressing the Del key. 
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 Select the Table of Figures at the start of the document and press the F9 
key.  The table will be updated to take account of the deleted figure. 
 

 
 

 Save your changes and close the document. 
 

Marking an index entry. 
 Open a document called Index 01. 
 Select the text you wish to use as an index entry, in this case select the word 

McAfee on page 1: 
 

 
 

 Click on the References tab and within the Index group click on the Mark 
Entry button. 
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 The Mark Index Entry dialog box will be displayed. 
 

 
 

 To mark the index entry, click on the Mark button.  
 Click on the Close button to close the dialog box. 
 
 Use the procedure outlined above to mark the word hacker as an Index entry.  

 

 
 

 Use the procedure outlined above to mark the word emails as an Index entry 
(as illustrated below).  
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 Click on the Home tab and within the Paragraph group click on the 
Show/Hide button. 
 

 
 

 You can scroll through the document and see the index codes displayed, as in 
the example illustrated. 
 

 
 

 Re-click on the Show/Hide button to hide the index codes. 
 Save your changes and close the document. 

 

Marking an index sub-entry. 
 Open a document called Index 02. 
 As well as inserting index entries into a Word document, you can select items 

and mark them as index subentries. These entries are subordinate to the 
normal index entries, and usually appear indented when displayed within the 
main index. 

 Select the text AVG within your document. 
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 Use the keyboard shortcut Alt+Shift+X to display the Mark Index Entry 
dialog box. The text that you select will be displayed within the Main entry 
text box.  
 

 
 

 Press Ctrl+C to copy the selected Main entry text to the Clipboard.  
 Click within the Subentry text box.  
 Press Ctrl+V to paste the text from the Main entry text box, to the Sub-entry 

text box.  
 Modify the information within the Main entry text box to describe the fact that 

the sub-entry is subordinate to the main entry.  I.e. in this case AVG is a 
supplier. 
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 Click on the Mark button.  
 Click on the Close button to close the dialog box. 
 Save your changes and close the document. 

 

Compiling and updating an index. 
 Open a document called Index 03. 
 This document contains marked index entries.  
 Click on the last page within your document, at the location where you wish to 

insert your index. 
 Click on the References tab and within the Index group click on the Insert 

Index button. 
 

 
 

 The Index dialog box will be displayed. 
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 Click on the OK button. You will now see the index displayed on the page. 
 

 
 
 Click on the Home tab and within the Paragraph group click on the 

Show/Hide button. 
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 You can scroll through the document and see the index codes displayed, as in 
the example illustrated. 
 

 
 

 If you make changes to the index marks within the document you can select 
the Index and update it by pressing the F9 key.  Delete one of the index 
marks within the document and update the index to take account of this 
deletion. 

 
 Re-click on the Show/Hide button to hide the index codes. 
 Save your changes and close the document. 
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Linking & Embedding 
 

What is object linking? 
 Linking objects, as the name implies allows you to link one object to another.  

There are many uses for this.  For instance you can link one document to 
another, or you could link an Excel spreadsheet to a document.  The 
advantage is that if you make changes to the original object, then this is 
updated within the copy contained within the document that the object is 
linked to.   

 This means that if one person is developing an Excel spreadsheet which is 
linked into a document that is being edited by a second person, then as 
changes are made to the original spreadsheet, these can be automatically 
updated within the document being edited by the second person.   

 A document can have multiple objects linked to it.  For instance a project 
coordinator may have a document to which many different members of a team 
have linked their work.  The project coordinator can then see how the overall 
content of a large document is progressing at any time. 

 This may all sound confusing and very hard to actually do.  As we will see, in 
fact it is very easy to do. 

 

Linking data from a document as an icon. 
 Open a document called Linking documents. 
 Click within the document at the position that you wish the linked icon to be 

displayed. 
 Click on the Insert tab and within the Text group click on the Object button. 

 

 
 

 This will display the Object dialog box.  Click on the Create from File tab and 
then click on the Display as icon check box.   
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 Click on the Browse button.  This will display the Browse dialog box.  If 
necessary navigate to the Word 2010 Expert Course folder.  Select a file 
called Memo. 
 

  
 

 Click on the Insert button.   
 Click on the Link to file check box. 
 The Object dialog box will now like this. 

 



Word 2010 Expert  Page 227 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 
 

 Click on the OK button and you will see the linked file icon displayed within 
your document. 
 

 
 
 Save your changes. 
 Double click on the icon and the linked document will be displayed within 

Word.   
 Close all open documents. 

 

Updating a linked document. 
 Open the document that is linked to a second document, in this case open a 

document called Memo. 
 Press Ctrl+A to select all the text within the document. 
 Click on the Home tab and then click on the Font Color button and apply a 

Blue colour to the text. 
 Click on the Bold button and apply a Bold formatting to the text. 
 Click on the Font Size control and apply a larger font size to the text. 
 Click on the Font button and apply a different font type to the text. 
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 Save your changes and close the document. 
 
 Re-open a document called Linking documents.  If you see the following 

dialog box displayed, click on the Yes button. 
 

 
 

 Double click on the linked document icon and you will see the memo 
displayed, along with all the changes that you made. 

 Close all open documents, saving any changes if prompted. 
 

Breaking the link to a document. 
 Re-open the document called Linking documents.   
 If you see the following dialog box, click on the Yes button. 

 

 
 

 Right click on the linked document icon and from the pop-up menu displayed, 
select the Linked Documents Object command.  From the sub-menu 
displayed select the Links command. 
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 This will display the Links dialog box. 
 

 
 

 Click on the Break Link command.  You will see a warning dialog box. 
 

 
 

 Click on the Yes button and the link will be broken. 
 Try double clicking on the icon and you will see that Word now treats the icon 

as a picture, not an active link to another document. 
 Close the document and save your changes. 

 

Linking and displaying the linked object as an icon. 
 Open Excel and open a workbook called Regional Sales. 

 
NOTE: Remember that your sample files are stored in a folder called  
Word 2010 Expert Course (under the Documents folder). 
 

 Select the data in the cell range C5:F10.  To do this click on cell C5.  Press 
the Shift key and keep it pressed.  Click on the cell F10.  Release the Shift 
key.  The selected data will be highlighted as illustrated. 
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 Press Ctrl+C to copy the selected data to the Clipboard. 
 Open a Word document called Linking applications.  
 Click within the Word document at the location you wish to insert the linked 

data. 
 Click on the Home tab.  Within the Clipboard group, click on the down arrow 

under the Paste button. 
 

 
 

 From the drop down list displayed, select the Paste Special command. 
 

 
 

 This will display the Paste Special dialog box 
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 Click on the Paste link button. 
 Click on the Display as icon check box. 
 Click on the OK button and the data will be displayed as illustrated. 

 

 
 

 You can also link graphical objects.  Switch back to the Excel workbook.  Click 
once on the chart to select it. The selected chart will look like this.  
 

 
 

 Press Ctrl+C to copy the chart into the Clipboard. 
 Switch back to your Word document called Linking applications. Click within 

the Word document at the location you wish to insert the linked chart. 
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 Click on the Home tab.  Within the Clipboard group, click on the down arrow 
under the Paste button. 
 

 
 

 From the drop down list displayed, select the Paste Special command. 
 

 
 

 This will display the Paste Special dialog box 
 

 
 
 

 Within the As section of the dialog box, select Microsoft Excel Chart Object. 
 Click on the Paste Link button. 
 Click on the Display as icon check box. 
 Click on the OK button to insert the chart as an icon, as illustrated. 
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 Try double clicking on the data or chart icon and you will find that in either 
case the original data, is displayed within Excel.  Remember that when you 
link data or objects you are displaying a linked copy of the original.  If you 
want to change the data, then you need to make those changes in the original 
application. 

 Save your changes and close the document. 
 Close the Excel program and save your changes. 

 

Linking and displaying the actual linked data. 
 Open Excel and open an Excel workbook called Sales by Region. 

 
NOTE: Remember that your sample files are stored in a folder called  
Word 2010 Expert Course (under the Documents folder). 
 

 Select the sales data, as illustrated. 
 

 
 

 Copy the selected data to the Clipboard, by pressing the Ctrl+C keyboard 
shortcut. 

 Open a document called Application linking. 
 Click within the document at the location that you wish to paste the linked 

data. 
 Click on the Home tab.  Within the Clipboard group, click on the down arrow 

under the Paste button. 
 

 
 



Word 2010 Expert  Page 234 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 From the drop down list displayed, select the Paste Special command. 
 

 
 

 This will display the Paste Special dialog box 
 

  
 

 Within the As section of the dialog box select Microsoft Excel Worksheet 
Object. 

 Click on the Paste link button. 
 Click on the OK button to paste the data into the document.  This data is now 

linked to the original data.  Any changes made to the original data within Excel 
will be shown in the version of the data displayed within the Word document. 

 Switch back to the Excel workbook. Select the entire chart, by clicking once 
on the chart border.  The selected chart will look like this. 
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 Copy the selected chart to the Clipboard, by pressing the Ctrl+C keyboard 
shortcut. 

 Click within the Word document at the location that you wish to paste the 
linked chart. 

 Click on the Home tab.  Within the Clipboard group, click on the down arrow 
under the Paste button. 
 

 
 

 From the drop down list displayed, select the Paste Special command. 
 

 
 

 This will display the Paste Special dialog box 
 Within the As section of the dialog box, select Microsoft Excel Chart Object. 
 Select the Paste link button. 
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 Click on the OK button to paste the chart into the document.  The chart within 
the Word document is now linked with the original chart contained within the 
Excel workbook.  Any changes made to the chart within Excel will be 
displayed within the chart within the Word document.   

 Save your changes and close the document. 
 Close the Excel program.  
 

Updating or breaking an application link. 
 Open Excel and open an Excel workbook called Sales by Region. 
 Re-open the document called Application linking.  Look at the data within 

the document.  The sales value for the North region in 2009 is 12654. 
 Switch back to the workbook within Excel.  Click on cell D6. 

 

 
 

 Change the value in cell D6 to 40,000. 
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 Switch back to your Word document and look at the data.  The data should 
have automatically updated. 
 
NOTE: If the data did not automatically update, then either you did not link it 
correctly to the data within Excel, or you may have to select the data and then 
press the F9 Update key. 
 

 The chart should also have updated automatically. 
 

 Even though you linked the data and chart within Word to the original data 
and chart within Excel, you can if you wish break the link.  If you break the 
link, then changes made to the original data within Excel will no longer be 
automatically updated within the Word document. 

 To break the link for the data within the Word document, right click over the 
data and from the pop-up menu displayed, select the Linked Worksheet 
Object command. 

 From the sub-menu displayed select the Links command. 
 

 
 

 This will display the Links dialog box.  Select the first link, and then click on 
the Break Link button. 
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 You will see a warning dialog box displayed. 
 

 
 

 When you click on the Yes button the link will be broken and you will now only 
have the one link left. 
 

 
 

 Use the same technique to also break this second link. 
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 The table of data and the chart within the Word document are now no longer 
linked to the original data within the Excel worksheet, and changes to the 
Excel data will no longer be updated within the Word document. 

 Save your changes and close the document. 
 Close the Excel program without saving your changes. 

 

What is object embedding? 
 If you embed an object within a Word document then basically you embed a 

copy of the original object.  A common example is to create a chart within an 
Excel workbook and then copy the chart to the Clipboard.  If you then paste 
the chart into your Word document, then normally it will be pasted as an 
embedded object.  If you want to edit the chart, within the Word document, 
you would normally double click on the chart, as displayed within the Word 
document.  This should then automatically start the Excel program which 
allows you to edit the object, which in this case would be the chart. 

 This may sound very complicated, but it is easier to actually use object 
embedding, than to explain it, and in practice is very easy to use. 

 

Embedding data into a document as an object. 
 Open a document called Embedding data. 
 We will embed data from an Excel workbook into this Word document. 
 Click within the document at the position that you want to embed the data. 
 Click on the Insert tab and within the Text group click on the Object button. 

 

 
 

 This will display the Object dialog box.  Select the Create from File tab within 
the dialog box. 
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 Click on the Browse button.  Locate an Excel file called Sales contained 
within the Word 2010 Expert Course folder.   

 Click on the Insert button. 
 Make sure that the Link to file check box is not ticked. 
 Make sure that the Display as icon check box is not ticked. 

 

 
 

 Click on the OK button and you will see the data from the Excel workbook is 
displayed within the document. 
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 Save your changes and close the document. 
 

Editing embedded data. 
 Re-open a document called Embedding data. 
 Click once on the embedded Excel data.  If you look carefully at the bottom-

left of the screen you will see the following information displayed. 
 

 
 

 Double click on the embedded data.  After a short delay you will see the 
following. 
 

 
 

 If you look carefully at the Word ribbon, you will see that the normal Word 
ribbon has been replaced by the Excel ribbon.  This allows you to use the 
power of Excel, within the Word document. 
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 Change a few of the sales values.  Apply some basic formatting to the data, 
such as changing the font colour or text alignment.  Use the necessary ribbon 
button to apply this formatting. 

 Click outside the embedded data and you will see the data has changed 
within the Word document. 

 Save your changes and close the Word document. 
 Start the Excel program.  Open the Sales workbook within Excel.  You will 

see that the changes that you applied to the copy of the data within the Word 
document have not been applied to the original Excel data. 

 This illustrates the difference between linking and embedding.   
 
When you link objects the original object is edited and the change is reflected 
within the Word document that the object linked to.   
 
When you embed data, you embed an unlinked copy of the data.   
 

 Close the Excel program. 
 

 Save your changes and close the document. 
 

Deleting embedded data. 
 Re-open a document called Embedding data. 
 Click once on the embedded data to select it. 
 Press the Delete key to delete the embedded data. 
 Close the document without saving your changes. 
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Hyperlinks 
 

Inserting hyperlinks. 
 Open a document called Hyperlinks 01. 
 Click on the File tab and within the menu displayed click on the Options 

button. 
 

 
 

 This will display the Word Options dialog box.  Click on the Proofing button 
displayed down the left side of the dialog box and then click on the 
Autocorrect Options button. 
 

 
 

 This will display the AutoCorrect dialog box.  Click on the AutoFormat tab 
and make sure that within the Replace section of the dialog box, the Internet 
and network paths with hyperlinks check box is ticked. 
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 Click on the OK button and close any open dialog boxes. 
 Within the document type in the following text: 

 
Check out the web site at: http://www.microsoft.com 
 

 As soon as you press the Spacebar or press Enter after typing in this line of 
text, the web address will automatically format to display a hyperlink.  The 
hyperlink will be underlined and displayed with a blue font. 
 

 
 

 Move the mouse pointer over the hyperlink and you will see the following, 
indicating that the address is now formatted as a hyperlink. 
 

 
 

 If you are connected to the Internet, try clicking on this hyperlink (with the Ctrl 
key pressed) and you should see that your web browser program opens 
automatically displaying the home page of the Microsoft web site.  Close the 
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Web browser program and return to the Word document. 
 

 Sometimes you may want to display a web site address or email address 
within a document that is not automatically formatted as a hyperlink.  You 
could remove the option from the AutoCorrect dialog box, or a better way is to 
type the address and as soon as the automatic formatting takes place, press 
the Backspace button.  Try this now.  Insert a few empty lines within your 
document and type in the following:  
 
Check out the web site at:  http://www.ibm.com 
 

 As soon as you press the Spacebar or the Enter key the address will 
automatically format, as illustrated. 
 

 
 

 Press the Backspace key to remove the automatic formatting. 
 Save your changes and close the document. 

 

Editing a hyperlink. 
 Open a document called Hyperlinks 02. 
 Right click over the Microsoft hyperlink and you will see a pop-up menu 

displayed.  Select the Edit Hyperlink command. 
 

 
 

 This will display the Edit Hyperlink dialog box. 
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 Click within the Text to display section on the dialog box and enter the 
following: 
 
Dell Web Site 
 

 Click within the Address section on the dialog box and enter the following: 
 
http://www.dell.com 
 

 The dialog box will now look like this. 
 

 
 

 Click on the OK button and you will see the following. 
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 While pressing the Ctrl key, click on the hyperlink to display the Dell web site 
within your web browser.  Close the web browser and return to the Word 
document. 

 Save your changes and close the document. 
 

Removing a hyperlink. 
 Open a document called Hyperlinks 03. 
 Right click over the Microsoft hyperlink displayed within the page and from 

the pop-up menu displayed select the Remove Hyperlink command. 
 

 
 

 The address is no longer formatted as a hyperlink. 
 Save your changes and close the document. 
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Macros 
 

Macro to change page set-up. 
 Open a document called Macro 01. 
 Click on the View tab and within the Macros group click on the DOWN 

ARROW in the lower part of the Macros button. 
 

  
 
 

 From the drop-down menu displayed click on Record Macro. 
 

 
 

 The Record Macro dialog box is displayed. 
 

  
 

 In the Macro name text box type a name for the macro, in this case enter the 
word Cheltenham01. 

 In the Description text box, type a description of the macro.  This will help to 
explain what the function of the macro is.  In this case enter the text Change 
to Landscape and Increase Margins. 
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 From the Assign macro to section, click on the Keyboard button and the 
Customize Keyboard dialog box will be displayed, as illustrated. 
 

 
 

 In this case we have entered a keyboard shortcut of Ctrl+T. 
 
NOTE: You need to actually press the Ctrl+T keys. You will not be able to 
type this into the dialog box. 
 

 You will note that the dialog box is warning you that currently this key 
combination is assigned to another action.  If we wish to ignore this warning 
we can click on the Assign button and the macro that we are about to record 
will then be assigned to the keyboard shortcut.   
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BE VERY CAREFUL of using keyboard shortcuts for macros that are 
commonly used as standard Word keyboard shortcuts, i.e. NEVER use 
Ctrl+C (Copy), Ctrl+X (Cut) or Ctrl+V (Paste) keys. 
 

 Click on the Assign button. 
 To start recording the macro, select Close.  The mouse cursor will change to 

a small recording icon. 
 
TIP: If you look in the status bar at the bottom of the screen you will see a 
control is now displayed which will allow you to stop recording once you have 
finished recording your macro. 
 

 
 

 Now we need to perform the tasks that you want recorded by the macro.  
 Click on the Page Layout tab and within the Page Setup group click on the 

Orientation button.  From the drop-down list displayed select Landscape. 
 

 
 

 Click on the Page Layout tab and within the Page Setup group click on the 
Margins button.  From the drop-down list displayed select Wide. 
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 Click on the Stop button displayed within the Status Bar at the bottom of the 
screen. 
 

 
 

 The macro has now been recorded and stored.  Click on the Undo button 
twice to reverse the changes you made whist recording the macro. To run the 
macro, press the keyboard shortcut that you assigned to the macro, in this 
case Ctrl+T.  The page set-up will now change to landscape orientation and 
the margins will increase. 
 
NOTE: Another way to run a macro is to click on the View tab and within the 
Macros group click on top part of the Macros button. 
 

 
 
The Macros dialog box is displayed.  Select the macro that you want to run 
and then click on the Run button. 
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 Save your changes and close the document. 
 

Macro to insert a table with a repeating heading row. 
 Create a new document. 
 Click on the View tab and within the Macros group click on the DOWN 

ARROW in the lower part of the Macros button. 
 

  
 

 From the drop-down menu displayed click on Record Macro. 
 

 
 

 The Record Macro dialog box is displayed. 
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 In the Macro name text box type a name for the macro, (in this case enter the 
word Cheltenham02). 

 In the Description text box, type a description of the macro.  This will help to 
explain what the function of the macro is.  In this case enter the text Insert 
table with repeating row header. 
 

 
 

 From the Assign macro to section, click on the Keyboard button and the 
Customize Keyboard dialog box will be displayed, as illustrated. 
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 In this case we have entered a keyboard shortcut of Ctrl+Y. 
 
NOTE: You need to actually press the Ctrl+Y keys. You will not be able to 
type this into the dialog box. 
 

 You will note that the dialog box is warning you that currently this key 
combination is assigned to another action.  If we wish to ignore this warning 
we can click on the Assign button and the macro that we are about to record 
will then be assigned to the keyboard shortcut.   
 
BE VERY CAREFUL of using keyboard shortcuts for macros that are 
commonly used as standard Word keyboard shortcuts, i.e. NEVER use 
Ctrl+C (Copy), Ctrl+X (Cut) or Ctrl+V (Paste) keys. 
 

 Click on the Assign button. 
 To start recording the macro, select Close.  The mouse cursor will change to 

a small recording icon and a stop recording icon will be displayed within the 
Status Bar at the bottom of the screen. 
  

 
 

 Now we need to perform the tasks that you want recorded by the macro.  
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 Click on the Insert tab and within the Tables group click on the Table button. 
 

 
 

 From the drop-down menu displayed select a 4 X 2 table. 
 

 
 

 You will see a table displayed within your document. 
 

 
 

 Click on the Layout tab and within the Data group click on the Repeat 
Header Rows button. 
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 Click on the Stop icon displayed in the Status Bar at the bottom of the screen 
to finish recording the macro.   
 

 
 

 The macro has now been recorded and stored.   
 Close the document without saving any changes. 
 
 Create a new document.  
 To run the macro, press the keyboard shortcut that you assigned to the 

macro, in this case Ctrl+Y.   
 Once you have run the macro and the table has been inserted into the 

document, click on the Layout tab and within the Data group you should see 
that the Repeat Header Rows option is active. 
 

 
 

 Close the document without saving your changes. 
 

Macro to insert fields into a header or footer. 
 Create a new document. 
 Click on the View tab and within the Macros group click on the DOWN 

ARROW in the lower part of the Macros button. 
 

  
 

 From the drop-down menu displayed click on Record Macro. 
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 The Record Macro dialog box is displayed. 
 

 
 

 In the Macro name text box type a name for the macro, (in this case enter the 
word Cheltenham03). 

 In the Description text box, type a description of the macro.  This will help to 
explain what the function of the macro is.  In this case enter the text Inserting 
fields into a document header or footer. 

 From the Assign macro to section, click on the Keyboard button and the 
Customize Keyboard dialog box will be displayed, as illustrated. 
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 In this case we have entered a keyboard shortcut of Ctrl+Q,  
 
NOTE: You need to actually press the Ctrl+Q keys. You will not be able to 
type this into the dialog box. 
 
 

 You will note that the dialog box is warning you that currently this key 
combination is assigned to another action.  If we wish to ignore this warning 
we can click on the Assign button and the macro that we are about to record 
will then be assigned to the keyboard shortcut.   
 
BE VERY CAREFUL of using keyboard shortcuts for macros that are 
commonly used as standard Word keyboard shortcuts, i.e. NEVER use 
Ctrl+C (Copy), Ctrl+X (Cut) or Ctrl+V (Paste) keys. 
 

 Click on the Assign button. 
 To start recording the macro, select Close.  The mouse cursor will change to 

a small recording icon.  Now we need to perform the tasks that you want 
recorded by the macro.  
 

 Click on the Insert tab. 
 Within the Header And Footer group in the Microsoft Word ribbon, click on 

the Page Number button. 
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 From the drop-down list displayed click on Top of Page.  From the sub-menu 
displayed, select the Plain Number 1 header style. 
 

 
 

 This will display the page number within your header. 
 

 
 

 Click on the Insert tab. 
 Within the Header And Footer group in the Microsoft Word ribbon, click on 

the Footer button.  From the sub-menu displayed, select the Blank footer 
style. 
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 Within the Insert group click on the Quick Parts button. 
 

 
 

 From the drop-down list displayed click on the Field command. 
 

 
 



Word 2010 Expert  Page 261 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 This will display the Field dialog box.  Within the Field names section scroll 
down until you can see the Author field. 
 

 
 

 Click on the OK button and you will see the author's name displayed within 
the footer.  This name is taken from the user name that is stored within 
Microsoft Word. 

 Click on the Stop icon displayed in the Status Bar at the bottom of the screen 
to finish recording the macro.   
 

 
 

 Close the document without saving any changes. 
 
 Create a new document.  
 To run the macro, press the keyboard shortcut that you assigned to the 

macro, in this case Ctrl+Q.  
 Once you run the macro you should see a header displaying the page number 

field.  
 Close the document without saving your changes. 
 

Assigning a macro to a button on a toolbar. 
 Create a new document. 
 Click on the View tab and within the Macros group click on the DOWN 

ARROW in the lower part of the Macros button. 
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 From the drop-down menu displayed click on Record Macro. 
 

 
 

 The Record Macro dialog box is displayed. 
 

 
 

 In the Macro name text box type a name for the macro, (in this case enter the 
word SimpleMacro). 

 In the Description text box, type a description of the macro.  This will help to 
explain what the function of the macro is.  In this case enter the text A simple 
macro to enter some text into a document. 
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 From the Assign macro to section, click on the Button icon and the Word 
Options window with open with the Quick Access Toolbar  tab displayed, as 
illustrated. 
 

 
 

 In the left column you will see your new macro listed, click on the macro to 
select it, as illustrated. 
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 Click on the Add button at the centre of the Word Options window. 
 

 
 

 Your macro has now been copied into the right column, as illustrated. 
 

 
 

 Click on the OK button to close the Word Options window. 
 

 The mouse cursor will change to a small recording icon.  Now we need to 
perform the tasks that you want recorded by the macro.  In this case, enter 
the following text: This is a macro which has been assigned to a toolbar 
button 

 Click on the Stop icon displayed in the Status Bar at the bottom of the screen 
to finish recording the macro.   
 

 
 

 The macro is now represented by a new button located at the end of the 
Quick Access Toolbar, displayed at the top-left of the Word program window. 
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 Click on the button to run the macro. 
 

 Close the document without saving your changes. 
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Fields. 
 

Inserting fields into a Word document. 
 Open a document called Field Codes 01. 
 We will insert a field to automatically display the document author.  This 

information is taken from the 'User Information' stored within Microsoft Word.  
Click at the location that you wish to insert the field.   

 Click on Insert tab and within the Text group click on the Quick Parts button. 
 

 
 

 From the drop down list displayed click on Document Property.  From the 
sub list displayed click on Author. 
 

 
 

 The author’s name, as stored within your copy of Microsoft Word, will be 
inserted into the document. 

 
 Next we will insert a field to display the file name and disk storage location. 
 Click at the location that you wish to insert the field.   
 Click on the Insert tab and within the Text group click on the Quick Parts 

button.  From the drop down list displayed click on Field. 
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 This will display the Field dialog box. 
 

 
 

 From the list of Field names select FileName. 
 To add the path, click on the Add path to filename check box. 
 The dialog box will look like this. 
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 Click on the OK button and the field will be inserted into the document. 
 
 Next we will insert a field to display the file size.  Click at the location that you 

wish to insert the field.  
 Click on the Insert tab and within the Text group click on the Quick Parts 

button.  From the drop down list displayed click on Field.  This will display the 
Field dialog box. 

 From the list of Field Names select FileSize.  The dialog box will look like 
this. 
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 You can specify the file size in kilobytes or megabytes.  In this case click on 
the Filesize in kilobytes check box. 

 Click on the OK button and the field will be inserted into the document. 
 Save your changes and close the document. 

 

Inserting fill-in fields. 
 Open a document called Field Codes 02. 
 Click on the File tab and from the menu displayed click on the Options 

button.  
 

 
 

 This will display the Word Options dialog box.  Select the Customize 
Ribbon button from the left side of the dialog box.  Make sure that the 
Developer check box is ticked. 
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 Click on the OK button to close the dialog box.  You will now see a new tab 
called Developer has been added to the Ribbon, which when clicked on will 
display the following. 
 

 
 

 Your document contains the following text, laid out in a table. 
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 Click on the top cell within the second column.  We want to insert a text field 
here.   

 Click on the Developer tab and within the Controls group click on PlainText 
button. 
 

 
 

 Your form will now look like this. 
 

 
 

 Repeat this process to insert another text field into the next cell down, within 
the second column.  Your document will now look like this. 
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 Click on the next cell down within the second column.  Here we need to insert 
a different type of form field.   

 Click on the Developer tab and within the Controls group click on the 
Legacy Tools button. 
 

 
 

 From the drop-down menu displayed click on the Check Box Form Field 
button. 
 

 
 
 

 Your form will now look like this. 
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 Press the Enter key and repeat this process so that this cell now contains two 
check boxes. 
 

 
 

 Click on the bottom cell in the second column.  Here we want to insert a drop 
down list field.  Click on the Drop Down List button within the Controls 
group. 
 

 
 

 Your form will now look like this. 
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 Up until now we could click on a button to insert a form field and no more work 
was necessary.  Drop down form fields take a little more work to set-up and 
customise.   

 Click on the Drop down form field (displayed within the bottom cell of the 
second column) to select it and then click on the Properties button within the 
Controls group. 
 

 
 

 This will display the Content Control Properties dialog box. 
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 In this case we are going to enter amounts into a field that will allow the user 
of the completed form to select the quantity of items that they want to order.   

 Click on the Add button and the Add Choice dialog box is displayed. Enter 
the following: 
 
1-10 
 

 The screen will now look like this. 
 

 
 

 Click on the OK button and your screen will now look like this. 
 

 
 

 Repeat this process and add the following values. 
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 Click on the OK button to close the dialog box. 
 
 So far nothing much looks different.  Remember that you normally create 

forms for other people to use, so the next step is to 'protect' the form.  To do 
this click on the Restrict Editing button (displayed within the Protect group 
under the Developer tab).  
 

 
 

 The Restrict Formatting and Editing side pane is displayed to the right of 
your document.   
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 Within the Editing Restrictions section, make sure that the Allow only this 
type of editing in the document check box is ticked. 

 Within the Editing Restrictions section, click on the down arrow and select 
Filling in forms. 
 

 
 
 

 The next step is to click on the button titled, Yes, Start Enforcing Protection. 
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 The Start Enforcing Protection dialog box is displayed.  You can add an 
optional password to this to give greater protection to your form.  In this case 
enter the password CCT (all in upper case).  Re-enter the password in the 
second field within the dialog box.  Click on the OK button to close the dialog 
box. 
 

 
 

 Your document is now ready to use.   
 Enter your first name into the first field. 
 Enter your second name into the second field. 
 Click on one of the tick boxes, in this case select the No tick box. 
 Click on the Quantity drop down and select a value from the drop down list 

displayed.  In this case select 11-20. 
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 You have now created and protected your first form. 
 Save your changes and close the document. 

 

Deleting fields. 
 Open a document called Field Codes 03. 
 If you want to remove a field, it would be easier to first be able to see the field 

codes within a document. 
 Press Ctrl+A to select the entire document. 
 Press Shift+F9.  This toggles fields between displaying the effect of the field 

and displaying the actual field code.  Your screen will now look like this. 
 

 
 

 Select each field code and then press the Del key to delete each field in turn. 
 Press Shift+F9 again to turn off the field code display. 
 Save your changes and close the document. 

 

Changing the number formatting used by a field. 
 Open a document called Field number formatting. 
 This document contains the File Size field.  First select the field. 
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NOTE: The actual number displayed in the document, which represents the 
document file size, may vary from one computer to another.  This is due to the 
way that different operating systems use slightly different ways to store files 
on a disk.  The actual value of the number is not important for this exercise, 
as the point of the exercise is to apply different formatting to the number. 
 

 Right click on the field (i.e. the numbers displayed within the document) and 
from the pop-up menu displayed, select the Edit Field command. 
 

  
 

 This will display the Field dialog box. 
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 As you can see there are many different formats that you can apply.  In this 
case select the Filesize in kilobytes option.  Click on the OK button and the 
format will now look like this. 
 

 
 

 In this case you need to edit the text and change Bytes to KBytes. 
 

 
 

 Save your changes and close the document. 
 

Updating, locking and unlocking fields. 
 Open a document called Controlling fields. 
 Click at the end of the first line. 
 Click on the Insert tab and within the Text group click on the Quick Parts 

button.  From the drop down list displayed click on Field. 
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 This will display the Field dialog box. 
 

 
 

 From the list of Field Names select Time.  In the Date formats section, 
select a format that includes seconds, as illustrated. 
 

 
 

 Click on the OK button to insert the time field. 
 Repeat this procedure to insert a time with the same formatting at the end of 

the second line. 
 

 Select the entire document by pressing Ctrl+A. 
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 Press F9.  This keyboard shortcut is the field update command.  You should 
see that the field changes to display the new time, accurate to the second. 

 Press the F9 key a few more times. 
 

 We will now lock the time field in the second line.  To do this drag across the 
time field in the second row and then press Ctrl+F11.  This is the keyboard 
shortcut for locking a field. 

 Press Ctrl+A to select the entire document again and press the F9 update 
key a few times.  You should see that the upper field updates, while the lower, 
locked field, no longer updates. 

 
 We shall now unlock the lower field.  Select the lower time field and then 

press Ctrl+Shift+F11.  This is the field unlock, keyboard shortcut. 
 Press Ctrl+A to select the entire document again and press the F9 update 

key a few times.  You should now find that both fields are updated each time 
that you press the F9 key. 

 This concept of updating, locking and unlocking applies to most fields that you 
will use. 

 Save your changes and close the document. 
 

Using the sum formula within a table. 
 Open a document called Calculations. 
 Click within the last cell in the table, at the bottom-right of the table. 

 

 
 

 Click on the Insert tab and within the Text group click on the Quick Parts 
button.  From the drop down list displayed, click on the Field command. 
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 This will display the Field dialog box.  Click on the Formula button within the 
dialog box. 
 

 
 

 This will display the Formula dialog box.  By default the Sum formula will be 
displayed as illustrated.  Click on the OK button to insert the formula. 
 

 
 
NOTE: If you see the code formula, rather than the effect of the code formula 
(i.e. the total), press Ctrl+A to select everything within the document, and 
then press the Alt+F9 keys to display the effect of the code, rather than the 
code itself. 
 

 
 

 Save your changes and close the document. 
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Forms. 
 

Creating and protecting form text fields. 
 Open a document called Text field forms.  
 In this example, we will create a form, into which people can type their first 

name, their second name and their email address. 
 
TIP: Remember that in order to insert fill-in fields, you need to display the 
Developer Tab.  If you need to do this, click on the File tab and from the 
menu displayed click on the Options button.  
 

 
 
This will display the Word Options dialog box.  Select the Customize 
Ribbon button from the left side of the dialog box.  Make sure that the 
Developer check box is ticked. 
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Click on the OK button to close the dialog box.  You will now see a new tab 
called Developer has been added to the Ribbon, which when clicked on will 
display the following. 
 

 
 
 Click at the end of the line that contains the text First Name. 
 Click on the Text button contained within the Controls group under the 

Developer tab. 
 

 
 

 Click at the end of the line that contains the text Second Name. 
 Click on the Text button contained within the Controls group under the 

Developer tab. 
 Click at the end of the line that contains the text Email Address. 
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 Click on the Text button contained within the Controls group under the 
Developer tab 

 You should see a screen similar to that illustrated. 
 

 
 

 If we saved the file at this point and distributed it to other people, they could 
still modify or delete the text that we have entered, so we now need to protect 
the document.  To do this click on the Restrict Editing button contained 
within the Protect group under the Developer tab. 
 

 
 

 The Restrict Formatting and Editing side pane will be displayed to the right 
of your document.  Click on the Allow only this type of editing in the 
document check box.  Click on the drop-down arrow to the right, within the 
section and select Filling in forms. 
 

 
 

 Click on the Yes, Start Enforcing Protection button. 
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 The Start Enforcing Protection dialog box will be displayed. 
 

 
 

 Click on the OK button to protect the document. 
 

 Now try deleting the text within your document, you should find that you 
cannot modify the text displayed.  The only place where you can enter 
information is in the shaded text entry boxes. 

 Experiment with entering sample data into the fields. 
 Save your changes and close the document. 

 

Creating and protecting form check boxes. 
 Open a document called Check box forms.  
 Click at the location where you wish to insert the text field.  In this case click at 

the end of the question line. 
 Click on the Legacy Tools button located within the Controls group under 

the Developer tab. 
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 From the drop down list displayed click on the Check Box Form Field button. 
 

 
 

 The check box field will be inserted into your document. 
 

 
 

 Click on the Restrict Editing button contained within the Protect group under 
the Developer tab. 
 

 
 

 The Restrict Formatting and Editing side pane is displayed.   
 Click on the Allow only this type of editing in the document check box.   
 Click on the down arrow within this section and select Filling in forms. 
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 Click on the Yes, Start Enforcing Protection button.  
 

 
 

 The Start Enforcing Protection dialog box will be displayed. 
 

 
 

 Click on the OK button to protect the document. 
 You have now created a form containing a check box and you have protected 

the form. 
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 Save your changes and close the document. 
 

Inserting and protecting form drop-down menus. 
 Open a document called Drop down menu forms.  
 Click at the location where you wish to insert the text field.  In this case click at 

the end of the question line. 
 Click on the Drop Down List button located within the Controls group under 

the Developer tab. 
 

  
 
 The drop down list field will be inserted into your document. 

 

 
 

 We now need to customise the form to make it useful.  Click on the drop down 
list field and then click on the Properties button within the Controls group 
under the Developer tab.  
 

 
 

 This will display the Content Control Properties dialog box. 
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 Click on the Add button.  This will display the Add Choice dialog box.  Type 
in the text Windows XP. 
 

 
 

 Click on the OK button and the dialog box now look like this. 
 

 
 

 Click on the Add button and type in the phrase Windows Vista.  Click on the 
OK button. 
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 Click on the Add button and type in the phrase Windows 7.  Click on the OK 
button. 

 The dialog box will now look like this. 
 

 
 

 Click on the OK button to close the Content Control Properties dialog box. 
 Click on the Restrict Editing button contained within the Protect group under 

the Developer tab. 
 

 
 

 The Restrict Formatting and Editing side pane is displayed.   
 Click on the Allow only this type of editing in the document check box.   
 Click on the down arrow within this section and select Filling in forms. 
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 Click on the Yes, Start Enforcing Protection button.  
 

 
 

 The Start Enforcing Protection dialog box is displayed.  Click on the OK 
button. 
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 Your page will now look like this; the drop down list is now active. 
 

 
 

 Save your changes and close the document. 
 

Modifying form fields and displaying help. 
 Open a document called Modifying form fields. This document contains 

three fields and the form is protected. 
 First you need to un-protect the form.  To do this click on the Restrict Editing 

button contained within the Protect group under the Developer tab. 
 

 
 

 The Restrict Formatting and Editing side pane will be displayed.  Click on 
the Stop Protection button displayed at the bottom of the side pane. 
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 Click on the Restrict Editing button contained within the Protect group under 
the Developer tab to hide the Restrict Formatting and Editing side pane 

 Click on the first text field and then click on the Properties button within the 
Controls group under the Developer tab. 
 

 
 

 This will display the Text Form Field Options dialog box. 
 

 
 

 In the Default text section of the dialog box, add default text such as: 
 
Please type your name here: 
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 Click on the OK button to close the dialog box. 
 

 Click on the second text field and then click on the Properties button within 
the Controls group under the Developer tab.  This will display the Check 
Box Form Field Options dialog box. 
 

 
 

 Click on the Add Help Text button. This will display the Add Help Text dialog 
box.   Make sure that the Status Bar tab is selected. 

 Click on the Type your own button. 
 Type in the following text:  

 
Please click here to confirm your selection: 
 

 The dialog box will look like this. 
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 Click on the OK button to close the Form Field Help Text dialog box. 
 Click on the OK button to close the main dialog box. 
 
 Click on the third text field and then click on the Properties button within the 

Controls group under the Developer tab.  This will display the Drop-Down 
Form Field Options dialog box. 
 

 
 

 Click on the Add Help Text button. This will display the Add Help Text dialog 
box.  Make sure that the Help Key (F1) tab is selected.   

 Click on the Type your own button. 
 Type the following text into the dialog box:  

 
Please select the item you require from the drop down list. 
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 The dialog box will look like this. 
 

 
 

 Click on the OK button to close the Form Field Help Text dialog box. 
 Click on the OK button to close the main dialog box. 
 
 Click on the Restrict Editing button contained within the Protect group under 

the Developer tab. 
 

 
 

 The Restrict Formatting and Editing side pane is displayed.   
 Click on the Allow only this type of editing in the document check box.   
 Click on the down arrow within this section and select Filling in forms. 
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 Click on the Yes, Start Enforcing Protection button.   The Start Enforcing 
Protection dialog box is displayed, click on the OK button. 

 With the form now protected, click on the second form field within the 
document.  You will see your instructions displayed in the bottom-left section 
of the Status Bar. 
 

 
 

 Click on the third form field within the document. Press the F1 help key and 
you will see a dialog box displaying help about how to use this form field. 
 

 
 

 Click on the OK button to close the Help dialog box. 
 Save your changes and close the document. 

 

Protecting a form. 
 Open a document called Form Protection 01. 
 Try clicking on any of the form fields and pressing the Del key.  As you will 

see you can delete the form fields, as the form is not currently protected. 
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 Click on the Undo button to reverse the deletion. 
 

 
 

 Click on the Restrict Editing button contained within the Protect group under 
the Developer tab. 
 

 
 

 The Restrict Formatting and Editing side pane is displayed.   
 Click on the Allow only this type of editing in the document check box.   
 Click on the down arrow within this section and select Filling in forms. 

 

 
 

 Click on the Yes, Start Enforcing Protection button.  The Start Enforcing 
Protection dialog box is displayed.  Click on the OK button. 
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 Now try selecting and deleting a form field.  As you will see you can no longer 
delete the form fields, as the form is now protected. 
 
NOTE: To unprotect the form simply click on the Stop Protection button 
displayed at the bottom of the Restrict Formatting and Editing side pane. 
 

 
 

 Save your changes and close the document. 
 

Password protecting a form. 
 Open a document called Form Protection 02. This is a document containing 

protected ‘form’ fields. 
 Unprotect your document.  To do this, click on the Developer tab and within 

the Protect group click on the Restrict Editing button. 
 

 
 

 The Restrict Formatting and Editing side pane will be displayed to the right 
of your document.  Click on the Stop Protection button displayed at the 
bottom of the side pane.  The form is no longer protected. 
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 As you have just seen, even though the form was protected, if you know a 
little about how to use Microsoft Word you can easily unprotect it.  You will 
now add a password to protect the form from changes by a user.   

 Within the Restrict Formatting and Editing side pane click on the Yes, Start 
Enforcing Protection button. 
 

 
 

 This will display the Start Enforcing Protection dialog box. 
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 Enter a password in both sections of this dialog box.  In this case use the 
password CHELTENHAM (all uppercase). 

 Click on the OK button to close the dialog box.  The form is now protected 
and this protection in turn is password protected. 

 Save your changes and close the document. 
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Templates 
 

What are Word templates? 
 All documents that you create within Microsoft Word are based on templates 

which control how the document will look, what page size is used, what page 
orientation is used, what default font is used, plus many other aspects of the 
documents appearance.  If you do not specify a template when you create a 
new document, it will automatically be based on the default template, called 
Normal. 

 A template can also contain text and pictures.  For instance you could have a 
template set up containing your organisations name, contact details and logo, 
so that when you created a new document based on that template, you would 
not have to enter the company details each time.  To see what Word 
templates are available on your computer, click on the File tab and from the 
drop-down list displayed click on the New button. 
 

 
 

 This will display a list of templates that you can use. 
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 The upper section displays templates that are already installed on your 
computer.  Click on the Sample Templates option. 
 

 
 

 Your screen will display a preview of the templates. 
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 Click on the Create button to create a new document based on the template. 
 

 
 

 You have seen some of the templates that are already available but 
remember you can modify existing templates or create new templates from 
scratch. 

 Close any open dialog boxes before continuing. 
 

Creating and using a Word template. 
 Press Ctrl+N to create a new Word document.  We will now make some 

changes to this document and then save the document as a template. 
 Press Ctrl+A to select the entire document. 
 Click on the Home tab, and within the Font group use the font control to 

select the Arial font. 
 Click on the Font Size control to set the font size to 14 point. 
 Click on the Font Color control and select a blue font colour.   
 Click within the document so that the entire document is no longer selected. 
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 Double click within the header of the document and enter your name as a 
header. 

 Double click within the main area of the document. 
 Click on File tab and from the drop-down list displayed click on the Save As 

command. 
 

 
 

 This will display the Save As dialog box.  Click on a down arrow to the right 
of the Save as type section of the dialog box.  From the drop-down list 
displayed select a Word Template. 
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 Within the File name section enter the file name as Cheltenham.  The dialog 
box will now look like this. 
 

 
 

 Next you need to specify where to save a template file.  Within the left side of 
the dialog box click on the Templates button.  The dialog box will now look 
like this. 
 

 
 

 Click on the Save button to save your template file. 
 Close the document. 
 
 To use the template, click on the File tab and from the menu displayed click 

on the New command. 
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 Within the left section of the window click on My templates. 
 

 
 

 You will see the template that you have just created displayed within the 
dialog box.  Double click on the Cheltenham template. 
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 A new document will be created, based on the Cheltenham template.  Type 
in a few words and you should see that the text is displayed using the font 
size and type that you specified within your template.  You should also see 
your name displayed in the document header region. 

 Close the document without saving your changes. 
 

Modifying a Word template. 
 We shall modify the template that you created in the previous section.  To do 

this we first need to open the template file.   
 Click on the File tab and from the drop-down list displayed click on the Open 

command. 
 

 
 

 This will display the Open dialog box.   
 Within the left side of the dialog box click on Templates to display the 

contents of templates folder. 
 Towards the bottom right of the dialog box, next to the File name section, 

click on the down arrow and select All Word Templates. 
 Within the main area of the dialog box click on the Cheltenham template. 
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 The dialog box should now look like this. 
 

 
 

 Click on the Open button to open the template. 
 
NOTE: You have opened the actual template file.  You have not created a 
new document based on the template.  It is important to realise the difference 
between these two concepts. 
 

 You can now make changes to the template.  Press Ctrl+A to select the entire 
document.  Click on the Font Color drop down and select a green colour.  
Click within the document to de-select the document.  Change the text in the 
document header so that the name of your organisation, rather than your own 
name is displayed. 

 Double click within the main part of the document after you have altered the 
header area. 

 Save and close the template file. 
 Create a new document based on the modified template and the changes you 

made to the template should be reflected within the document.  Type in a line 
of text and it will be displayed in the new colour. 

 Close your new document without saving your changes. 
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Mail Merging. 
 

Editing and sorting a mail merge recipient list. 
 Open the file called Recipient List 01.  The list will look like this. 

 

 
 

 TO SORT YOUR LIST:  
 Click within the table.  
 Click on the Home tab and within the Paragraph group click on the Sort 

button. 
 

 
 

 This will display the Sort dialog box.  
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 Use the down arrow in the Sort by section of the dialog box to select which 
column you wish to sort by.  In this case, sort by Country. 
 

 
 

 Use the Ascending or Descending button to control the direction of the sort.  
In this case select Ascending. 

 Click on the Header row button to tell Microsoft Word that the top row within 
the list is a header row.  

 Click on the OK button to perform the sort. 
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 TO EDIT A FIELD WITHIN THE LIST:  
 Click within the table cell containing the data you want to edit.  For this 

exercise, double click on the second name called Wilson. 
 Type in a new name called Smith. 

 

 
 
 

 TO ADD A RECORD TO THE LIST:   
 To add a record you first need to add a new row to the table.  Click within the 

rightmost cell of the last row and press the Tab key.  A new row will be 
displayed at the bottom of the table.   
 
Add the following contact to the list by entering the text into the appropriate 
cells. 
 
NOTE: Type in the word Miss and then press the Tab key to jump to the next 
field.  Repeat this technique to insert the following line of information.  Each 
line is called a record.  Each item within the line is called a field. 
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 TO DELETE A RECORD FROM THE LIST:  
 Select the row containing the record you want to delete.  For this exercise, 

select the following row, containing details for Ernst Mach. 
 

 
 

 Right click on the selected row, and from the pop-up menu displayed, select 
Delete Rows. 
 

 
 
 Save your changes and close the document. 

 

Sorting and editing a mail merge recipient list (within the mail 
merge process). 

 Open a document called Mail Merge Sorting and Editing.  The document 
looks like this. 
 

 
 

 Click on the Mailings tab and within the Start Mail Merge group click on the 
Start Mail Merge button.  From the drop-down list displayed click on the Step 
by Step Mail Merge Wizard command. 
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 This will display the Mail Merge side pane.  Click on the Letters option and 
then click on the Next link at the bottom of the side pane. 
 

  
 

 This will display the next step within the mail merge process.  Click on the 
Use the current document option and then click on the Next link at the 
bottom of the side pane. 
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 This will display the next step within the mail merge process.  By default the 
Use an existing list option is selected.  Click on the Browse link. 
 

 
 

 This will display the Select Data Source dialog box. 
 

 
 

 Click on the Documents button. 



Word 2010 Expert  Page 319 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 Double click on the Word 2010 Expert Course folder. 
 

 
 

 Double click on the Customers document.   
 
NOTE: You may have to scroll through the list to see this file. 
 

 
 

 You will see the Mail Merge Recipients dialog box displayed. 
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 Click on the OK button, to close the dialog box. 
 Click on the Next link, displayed at the bottom of the Mail Merge side pane. 
 Click after the word 'Hi' within the document and then click on the More Items 

link, displayed within the Mail Merge side pane. 
 

 
 

 Select Title and click on the Insert button.   
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 Click on the Close button to close the dialog box.  Your document will now 
look like this. 
 

 
 

 So far this is all very familiar.  If you have performed mail merges before, it is 
using standard techniques that you will have used many times before. 

 Now for something a little different.  Let's say you wish to sort the fields within 
our recipient list in a particular ascending or descending order.  To do this is 
very easy.  First, click on the Next link at the bottom of the Mail Merge side 
pane. 
 

 
 

 Click on the Edit recipient list link displayed within the Mail Merge side 
pane. 
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 This will display the Mail Merge Recipient list. 
 

 
 

 To sort a column, simply click on one of the column headers.  For instance to 
sort by country, click on the word 'Country' at the top of the Country column.  
As you can see the records are now listed by country in ascending order. 
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 Re-click on the Country heading and the sort order will be reversed, as 
illustrated. 
 

 
 

 Re-click on the Country heading one more time and the records will again be 
listed in ascending order, with Australia listed first.  

 
 You can also easily edit a record using the Mail Merge Recipients dialog 

box.  Select the record for the Canadian sales person, called Mr. Amerigo. 
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 Within the Data Source area of the dialog box click on the source file. 
 Click on the Edit button and you will see the Data Form dialog box displayed.   

 
NOTE: If necessary, use the Forward arrow within the dialog box to display 
the record for Amerigo Vespucci. 
 

 Change the department that he works in from Sales to Marketing, using the 
Department section of the dialog box. 

 Change the country that he works in from Canada to Egypt, using the 
Country section of the dialog box. 
 

 
 

 Click on the Close button to confirm the change.  He will then be listed in the 
main table working within the marketing department in Egypt. 
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 You can also use this dialog box to add and delete records.  Within the Data 
Source area of the dialog box click on the source file.  For instance to add a 
record, click on the Edit button again.  Click on the Add New button and you 
can enter the following information, as in the illustration below.  Click on the 
Close button to close the dialog box. 
 

 
 

 You can also delete records.  Re-click on the Edit button (after selecting the 
source file).  Use the left and right arrow buttons to display the record for Sue 
Jones.  Click on the Delete button. 
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 Close all your open dialog boxes. 
 Save your changes and close the document. 
 

Ask fields and bookmarks. 
 You can insert an 'Ask' field into a document that you intend to mail merge 

with a recipient list.  When you start the actual mail merge process the Ask 
field will display a pop-up asking for information, which you can enter and will 
then be inserted into each mail merged letter that you produce.  The 
advantage of using the Ask field is that it takes the input value from you on the 
fly and does not need to be contained in your data source.  An example of 
using an Ask field would be the example of sending out a regular 
correspondence to customers which offers discounts on a particular product 
range that changes each month.  The product range could change from 
month to month, and the Ask field would allow you to specify the particular 
product range for the current month. 
 

 The Ask field should be inserted near the top of your merge document.  When 
the Ask field asks you to enter information, this is inserted into the document 
at a location defined by a linked bookmark. 
 

 When using the Ask field, you should insert your bookmark first (at the 
location that you want the text to be displayed).  To insert the bookmark, 
always use the keyboard shortcut Ctrl+F9 and then type in the name of your 
bookmark. 
 

 Remember that a bookmark cannot contain spaces, but you can use the 
underscore character.  Always use a short meaningful name for your 
bookmarks. 

 

Inserting Ask fields. 
 Open a document called Discount of the month.  The document contains 

the following: 
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 We will start the normal mail merge process to produce a mail merged letter, 
using data from a file called Customers. 

 Click on the Mailings tab and within the Start Mail Merge group click on the 
Start Mail Merge button.  From the drop down list displayed, click on the Step 
by Step Mail Merge Wizard command. 
 

 
 

 This will display the Mail Merge side pane.  Click on the Letters option and 
then click on the Next link at the bottom of the side pane. 
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 This will display the next step within the mail merge process.  Click on the 
Use the current document option and then click on the Next link at the 
bottom of the side pane. 
 

 
 

 This will display the next step within the mail merge process.  By default the 
Use an existing list option is selected.  Click on the Browse link. 
 

 
 

 This will display the Select Data Source dialog box. 
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 Click on the Documents button. 
 Double click on the Word 2010 Expert Course folder. 
 Double click on the Customers document.   
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NOTE: You may have to scroll through the list to see this file. 
 

 You will see the Mail Merge Recipients dialog box displayed. 
 

 
 

 Click on the OK button. 
 Click on the Next link at the bottom of the Mail Merge pane. 
 Click at the end of the line containing the text 'For the Attention of:' 
 Click on the More Items link. 

 

 
 

 This will display the Insert Merge Field dialog box.  Select Title and click on 
the Insert button. 
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 Close the dialog box and insert a space by pressing the Spacebar once. 
 Click on the More Items link and select Secondname.  Click on the Insert 

button and close the dialog box.  Your document will now look like this. 
 

 
 
 We can now insert a bookmark.  Click between the words 'our' and 'range'. 
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 Press Ctrl+F9.  An empty bookmark field will be displayed. 
 

 
 

 Type in the word ProductRange. 
 
NOTE: A bookmark cannot contain spaces. 
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 Next we need to insert the Ask field.   
 Click at the top of the document. 
 Under the Mailing tab, click on the Rules button displayed within the Write 

and Insert Fields group. 
 

 
 

 From the drop-down list displayed click on the Ask command. 
 

 
 

 This will display the Insert Word Field: Ask dialog box. 
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 Within the Bookmark section of the dialog box, enter the name of the 
bookmark, in this case ProductRange. 
 

 Within the Prompt section of the dialog box, enter a prompt that will be 
displayed when the mail merge is preformed, that will prompt you to enter the 
correct type of information.  In this case enter the text 'Enter a product range 
that will be discounted this month'. 
 

 Within the Default bookmark text section of the dialog box enter the default 
text that will be displayed if no information is supplied in response to the 
prompt text, when the ask field is run during the mail merge process.  In this 
case enter the text 'Books'.  This means that if we do not select a product 
range that will be offered at a discount, then by default, we will offer the 
discount on the book range. 
 

 Click on the Ask once check box.  This means that when you run the mail 
merge, you will be asked to supply information once.  If you forget to click this 
check box, you will be asked to supply the information for each letter, which 
means that if you are sending a letter to 300 recipients, you would have to 
answer the same question 300 times!  The dialog box will now look like this. 
 

 
 

 Click on the OK button and you will see the Ask pop-up displayed. 
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 Click on the OK button to continue. 
 Click on the Next link at the bottom of the Mail Merge side pane. 

 

 
 

 Click on the Next link at the bottom of the Mail Merge side pane. 
Click on the Edit individual letters link within the Mail Merge side pane. 
 

 
 

 You will see the Merge to New Document dialog box displayed.  Make sure 
that the All button is selected and then click on the OK button. 
 



Word 2010 Expert  Page 336 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 
 

 The Ask pop-up is displayed containing the default text. 
 

 
 

   In this case type in the text Soft Toys. 
 

 
 

 Click on the OK button and the letter will be displayed as shown. 
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 As you can see the bookmark displayed the text that we inserted via the Ask 
command, i.e. Soft Toys. 

 Save the new merged document that you have just created as My Ask 
Document.  Close the document. 

 Save and close your original document. 
 

Inserting if…then…else… fields. 
 Open a document called Sales tax rate.  The document contains the 

following: 
 

 
 
NOTE: This document is for an Australian based company, selling products 
domestically and internationally.  Customers within Australia have to pay 
sales tax, at a rate of 10%, while customers outside Australia are not charged 
sales tax.  This sort of sales tax is called different things in different countries, 
within Europe it is called VAT, while in Australia it is called GST, and rates 
varies from one country to another. 
 

 We will start the normal mail merge process to produce a mail merged letter, 
using data from a file called New Customers. 

 Click on the Mailings tab and within the Start Mail Merge group click on the 
Start Mail Merge button.  From the drop down list displayed, click on the Step 
by Step Mail Merge Wizard command. 
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 This will display the Mail Merge side pane.  Click on the Letters option and 
then click on the Next link at the bottom of the side pane. 
 

 
 

 This will display the next step within the mail merge process.  Click on the 
Use the current document option and then click on the Next link at the 
bottom of the side pane. 
 

 
 

 This will display the next step within the mail merge process.  By default the 
Use an existing list option is selected.  Click on the Browse link. 
 



Word 2010 Expert  Page 339 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 
 

 This will display the Select Data Source dialog box. 
 

 
 

 Click on the Documents button. 
 Double click on the Word 2010 Expert Course folder. 
 Double click on the New Customers document.   
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NOTE: You may have to scroll through the list to see this file. 
 

 You will see the Mail Merge Recipients dialog box displayed. 
 

 
 

 Click on the OK button. 
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 Click on the Next link at the bottom of the Mail Merge pane. 
 Click at the end of the line containing the text 'For the Attention of:' 
 Click on the More Items link. 

 

 
 

 This will display the Insert Merge Field dialog box.  Select Title and click on 
the Insert button. 
 

 
 

 Close the dialog box and insert a space by pressing the Spacebar once. 
 Click on the More Items link and select Secondname.  Click on the Insert 

button and close the dialog box.  Your document will now look like this. 
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 Click within the space between the words 'based in' and 'your sales tax', as 

illustrated. 
 

 
 

 Click on the More Items link in the Mail Merge side pane.  Select Country 
and click on the Insert button.   
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 Click on the Close button to close the dialog box.  Your document will now 
look like this. 
 

 
 

 Click at the end of the line you are working on, just before the full stop 
(period). 

 Under the Mailings tab, within the Write & Insert Fields group, click on the 
Rules button.  From the drop-down list displayed click on the If Then Else 
command. 
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 This will display the Insert Word Field: IF dialog box. 
 

 
 

 Click on the down arrow within the Field name section and select Country. 
 In the Comparison section make sure that the Equal to option is displayed. 
 In the Compare to section enter the word Australia. 

 

 
 

 In the 'Insert this text' section enter 10%. 
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 In the 'Otherwise insert this text' section, enter 0%. 
 

 
 

 Click on the OK button to close the dialog box. 
 Click on the Next link at the bottom of the Mail Merge side pane. 

 

 
 

 In the first letter you will see that the sales tax is listed as 0%.  This is 
because outside Australia the sales tax rate is 0%. 
 

 
 

 Click on the double arrow button to preview your letters.   
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 Keep clicking until the fifth letter is displayed and you should see that the 
sales tax is displayed as 10%. 
 

 
 

 Preview the rest of the letters.  All letters where the recipient is in Australia 
should display a sales tax of 10%.  All those outside Australia should display a 
0% sales tax rate. 

 Save your changes and close the document. 
 

Using merge criteria in a mail merge. 
 Open a document called Sales Team.  The document contains a letter 

intended to go to all sales people based in South Africa who made sales of 
over 150,000 last month. 
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 We will start the normal mail merge process to produce a mail merged letter, 
using data from a file called International Sales. 

 Click on the Mailings tab and within the Start Mail Merge group click on the 
Start Mail Merge button.  From the drop down list displayed, click on the Step 
by Step Mail Merge Wizard command. 
 

 
 

 This will display the Mail Merge side pane.  Click on the Letters option and 
then click on the Next link at the bottom of the side pane. 
 

 
 



Word 2010 Expert  Page 348 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 This will display the next step within the mail merge process.  Click on the 
Use the current document option and then click on the Next link at the 
bottom of the side pane. 
 

 
 

 This will display the next step within the mail merge process.  By default the 
Use an existing list option is selected.  Click on the Browse link. 
 

 
 

 This will display the Select Data Source dialog box. 
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 Click on the Documents button. 
 Double click on the Word 2010 Expert Course folder. 
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 Double click on the International Sales document.  You will see the Mail 
Merge Recipients dialog box displayed. 
 

 
 

 First of all we want to filter the list to only show sales people within South 
Africa.  To do this click on the down arrow at the top of the Country column.  
From the drop down list displayed, select South Africa. 
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 The list will now be filtered to only display sales people within South Africa. 
 

 
 

 Next we want to filter the list of sales people within South Africa, to only 
show those who made sales worth more than 150,000.  To do this, use the 
scroll bar, to scroll to the right (if necessary), so that the Sales column is 
displayed. 
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 Click on the down arrow at the top of the Sales column and select the 
Advanced command. 
 

 
 

 This will display the Query Options dialog box.  As you can see the top row 
has already been set so that 'Country' is 'Equal to' 'South Africa'. 
 

 
 

 Use the controls within the dialog box to also set Sales to greater than 
150000. 
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 Click on the OK button and you will see the final filtered list of sales people in 
South Africa who sold more than 150000. 
 

 
 

 Click on the OK button. 
 Click on the Next button at the bottom of the Mail Merge side pane. 
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 Now might be a good time to personalise the letter!  Click within the document 
after the word 'Hi'.  Click on the More Items link. 
 

 
 

 Select Firstname and click on the Insert button. 
 

 
 

 Click on the Close button to close the dialog box. 
 Click on the Next button at the bottom of the Mail Merge side pane. 
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 You will see a preview of the first letter. 
 Use the Forward arrow to preview the other letters. 

 

 
 

 Save your changes and close the document. 
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Passwords & Editing Restrictions. 
 

Adding 'opening' password document protection. 
 Open a document called Private. 
 Click on the File tab.  Click on the Protect Document button and from the 

drop down list displayed click on Encrypt with Password. 
 

 
 

 The Encrypt Document dialog box will be displayed 
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 Enter the password CCT (all uppercase) and click on the OK button.  The 
Confirm Password dialog box will be displayed. 
 

 
 

 Click on the OK button. 
 Save and close the document. 
 Now re-open the document.  You will see the following dialog box displayed. 

 

 
 

 Try using an incorrect password, and see what happens.  Then open the 
document using the correct password. 

 Close the document. 
 

Removing 'open' password document protection. 
 Open a document called Password Protected 01.  This document is 

protected by a 'password to open' password. 
 When prompted enter the correct password, which is CCT. 
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NOTE: Use upper case letters to enter your password! 
 

 You should find that you have successfully opened a password protected 
document. We now need to resave the document, but without the password 
protection enabled. 

 Click on the File tab and you will see information about the file displayed. 
 

 
 

 Click on the Protect Document button and from the drop down list displayed 
click on Encrypt with Password. 
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 The Encrypt Document dialog box is displayed. 
 

 
 

 Delete the dots within the dialog box. 
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 Click on the OK button to close the dialog box. 
 Save and close your document. 
 Reopen the document.  You should find that you no longer require the 

password to open the document. 
 Close the document. 

 

Adding 'No Modifications' document password protection. 
 Open a document called Final Draft. 
 This document contains the final draft of a document.  We want some people 

to be able to view, but not edit the document.  We want other people to be 
able to view and edit the document. 

 
 Click on the File tab and from the drop-down menu displayed click on the 

Save As command.  This will display the Save As dialog box. 
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 Click on the Tools drop-down control displayed towards the bottom of the 
dialog box.  From the drop-down list displayed click on General Options.   
 

 
 

 The General Options dialog box will be displayed.  Within the Password to 
modify area, type in the password, in this case CCT. 
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 Click on the Read-only recommended check box. 
 

 
 

 Click on the OK button.  The Confirm Password dialog box will be displayed.  
Re-enter your password making sure you use the same capitalisation. 
 

 
 

 Click on the OK button.  
 You will be returned to the Save As dialog box.  Click on the Save button to 

save your changes.   
 Close the document. 
 Reopen the document and the Password dialog box will be displayed.   
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 Try using an incorrect password, and see what happens.  Then open the 
document using the correct password. 

 Close the document. 
 

Removing a 'no modification' document password. 
 Open a document called Password Protected 02.  This document is 

protected by a 'password to modify' password. 
 When prompted enter the correct password, which is CCT. 

 

 
 
NOTE: Use upper case letters to enter your password! 
 

 You should find that you have successfully opened a password protected 
document. We now need to resave the document, but without the password 
protection enabled. 

 Click on the File tab and from the drop down list displayed click on the Save 
As command. 
 

 
 

 This will display the Save As dialog box.  Click on the Tools button displayed 
towards the bottom of a dialog box.  From the drop-down menu displayed 
click on General Options. 
 

 
 

 The General Options dialog box will be displayed.   
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 Delete the dots representing the password within the Password to modify 
area of a dialog box. 

 Also remove the tick in the Read-only recommended check box. 
 

 
 

 Click on the OK button to close the dialog box. 
 Save the document. 
 Close the file and then try re-opening the file.  You should find that you no 

longer require the password to open and edit the document. 
 

Allowing only tracked changes or comments. 
 Open a document called Limited Access. 
 At the moment this document is completely unprotected and anyone that 

opens this document can make any changes they want. 
 Click on the Developer tab and within the Protect group, click on the Restrict 

Editing button. 
 

 
 
TIP: Remember, by default, the Developer tab is not displayed.  
 

 The Restrict Formatting and Editing side pane will be displayed to the right 
of your document. 
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 Click on the Allow only this type of editing in the document check box. 
 

 
 

 Click on the down arrow within the Editing Restrictions section of the side 
pane and select Tracked changes.  The side pane should now look like this. 
 

 
 



Word 2010 Expert  Page 366 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com.au 

 Click on the Yes, Start Enforcing Protection button.   
 

 
 

 The Start Enforcing Protection dialog box will be displayed. 
 

 
 

 If you wish you can add an optional password.  In this case do not enter a 
password simply click on the OK button. 

 Save your changes and close the document. 
 Re-open the document and make a change such as selecting an item of text 

and then pressing the Del key to delete the selected item.  The document will 
track the changes, such as this deletion. 
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 Save your changes and close the document. 
 

Marking a document as a Final Version. 
 Open a document called Release Version.   
 Click on the File tab and then click on the Protect Document button.  From 

the submenu displayed click on Mark as Final. 
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 A warning dialog box will be displayed.   
 

 
 

 Click on the OK button. 
 Click on the Home tab and your document will look like this.  You will see an 

information line displayed across the top of the document, informing you that 
this is the final draft. 
 

 
 

 Try making changes to your document such as selecting an area of text and 
deleting it.  You will find that you are unable to make any changes to the 
document. 
 
NOTE: If you click on the Edit Anyway button (top of the screen), you will be 
able to edit the document. 
 

 Save any changes and close the document. 
 


